Avamar: Back-up mislukt met de fout "Windows gestructureerde uitzondering ACCESS_VIOLATION"

Samenvatting: In dit artikel worden de oorzaken en oplossingen uitgelegd voor Avamar back-upfouten die gestructureerde ACCESS_VIOLATION-fouten van Windows melden. Deze fouten treden meestal op tijdens back-ups van Windows-bestandssystemen en kunnen te maken hebben met problemen met Office XML-bestanden, verouderde clientversies of antivirusinterferentie. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

  • Back-ups van Windows-bestandssysteem mislukken met ACCESS_VIOLATION-fouten in de logboeken.
  • Voorbeelden van logboekvermeldingen:

  
ERROR: nbackmain - Windows structured exception ACCESS_VIOLATION in threadID 3656
ERROR: threadimpl::runthread() - Windows structured exception ACCESS_VIOLATION in threadID 8380

Oorzaak

ACCESS_VIOLATION fouten kunnen optreden als gevolg van:

  • Avamar probeert Office XML-bestanden op te blazen tijdens back-up
  • Windows-clientsoftware met een oudere versie dan het Avamar grid
  • Antivirussoftware vergrendelt bestanden tijdens back-up
  • Andere clientspecifieke problemen (zoals Hyper-V, SQL-back-ups)

Oplossing

  • Office XML-inflatie uitschakelen

    • Maak een avtar.cmd Bestand in:
      C:\Program Files\avs\var
      
    • Voeg de volgende vlag toe:
      --inflateofficexml=false
      
    • Dit voorkomt dat Avamar Office XML-bestanden decomprimeert voordat er een back-up wordt gemaakt
  • Avamar clientsoftware bijwerken

    • Zorg ervoor dat de Windows-clientversie overeenkomt met de nieuwste versie die beschikbaar is op het Avamar raster
    • Download updates van de pagina Documenten en downloads van de Avamar-server
  • Controleer antivirusinterferentie

    • Controleren of antivirusscans geplande back-ups niet overlappen
    • Avamar-processen of back-updirectory's indien nodig uitsluiten van realtime scannen
  • Escaleer als het probleem zich blijft voordoen

    • Neem voor onopgeloste gevallen contact op met Dell Support en raadpleeg dit KB-artikel

Getroffen producten

Avamar, Avamar Client for Windows
Artikeleigenschappen
Artikelnummer: 000039562
Artikeltype: Solution
Laatst aangepast: 12 jan. 2026
Versie:  6
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.