Ga naar hoofdinhoud
  • Snel en eenvoudig bestellen
  • Bestellingen en de verzendstatus bekijken
  • Een lijst met producten maken en openen
  • Beheer uw Dell EMC locaties, producten en contactpersonen op productniveau met Company Administration.

Come risolvere rapidamente un errore di Windows sullo schermo causato dalla modifica della modalità SATA

Samenvatting: Il seguente articolo offre una guida a una correzione rapida degli errori di Windows su schermo causati dalla modifica della modalità SATA sul computer Dell.

Dit artikel is mogelijk automatisch vertaald. Als u feedback hebt over de kwaliteit, laat het ons dan weten via het formulier onderaan deze pagina.

Article content


Symptomen

Il computer si riavvia con un errore sullo schermo dopo la modifica della modalità SATA

Questo articolo è destinato a chiunque:

  • Che utilizza Windows 11, Windows 10, Windows 8.1 e Windows 8.
  • Ciò deve cambiare la modalità SATA (Serial AT Attachment) del computer.
  • Chi non desidera reinstallare il sistema operativo ogni volta che cambia la modalità SATA.

Questo articolo non riguarda nessuno:

  • Che utilizza Windows 7 o versioni precedenti.
  • I sistemi operativi precedenti richiedono modifiche al Registro di sistema di Windows per modificare la modalità SATA.
  • Questa guida non funziona con i sistemi operativi meno recenti.

Oorzaak

Se si modifica la modalità SATA senza reinstallare il sistema operativo Windows, si verificano arresti anomali e errori sullo schermo.

Ci sono diversi motivi per cui si potrebbe voler cambiare la modalità SATA. Ad esempio: ad esempio la disabilitazione di una build RAID o la modifica delle prestazioni dell'unità SSD.

La seguente guida fornisce alcuni passaggi rapidi che consentono di eseguire questa operazione.

Oplossing

Nota: Per questa risoluzione sono necessari i diritti di amministratore sul computer difettoso.
 
Nota: La procedura consiglia di completare un backup completo prima di eseguire qualsiasi lavoro sul sistema operativo. In questo caso si verificano problemi.
 

Eseguire questa procedura:

  1. È necessario aprire un prompt dei comandi e assegnare a tale prompt i diritti amministrativi:

Windows 11 e Windows 10

  • È possibile utilizzare i tasti di scelta rapida premendo il tasto del logo Windows per aprire il menu Start.

  • Digitare CMD e visualizzare un elenco di opzioni.

  • Cliccare con il pulsante destro del mouse o tenere premuto il collegamento prompt dei comandi per selezionare Apri come amministratore nel sottomenu visualizzato.

Windows 8 e Windows 8.1

  • È possibile utilizzare i tasti di scelta rapida da tastiera premendo i tasti Win + X per aprire un menu Power Users.

  • Cliccare con il pulsante destro del mouse o tenere premuto il collegamento prompt dei comandi per selezionare Apri come amministratore nel sottomenu visualizzato.

  1. Eseguire il seguente comando:

    bcdedit /set { current } safeboot minimal

  2. Riavviare il computer e accedere alle schermate del BIOS:

    • Premere il tasto F2 quando il computer si trova nella schermata iniziale di Dell durante l'avvio.

    • In alternativa, premere il tasto F12 verso il basso e scegliere il BIOS dal menu visualizzato.

  3. Selezionare la modalità SATA richiesta, salvare le modifiche e riavviare il computer.

  4. Windows si avvia in modalità provvisoria.

  5. Aprire nuovamente il prompt dei comandi come amministratore.

  6. Eseguire il seguente comando:

    bcdedit /deletevalue { current } safeboot

  7. Riavviare nuovamente Windows.

Nota: È necessario disinstallare il driver Intel Rapid Storage Technology (RST) dal computer e installare la versione più recente dal sito del supporto Dell. Immettere il codice di matricola, il codice di servizio rapido o selezionare il tipo di modello del computer per visualizzare l'elenco dei driver del computer. Scegliere il sistema operativo dall'elenco per assicurarsi di disporre della revisione più recente per il proprio tipo di computer e sistema operativo.
 
Nota: Questa risoluzione è destinata ai computer che non hanno una configurazione RAID 0 o 1 attiva. In caso contrario, è comunque necessario reinstallare il sistema operativo.

Artikeleigenschappen


Getroffen product

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Datum laatst gepubliceerd

26 apr. 2023

Versie

5

Artikeltype

Solution