Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)

Samenvatting: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
 
Erreur de téléchargement

Oorzaak

Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
 
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.

500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.

Oplossing

Solution de contournement :
  • Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur : 
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
  • Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.

Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.

Getroffen producten

Dell EMC Unity
Artikeleigenschappen
Artikelnummer: 000190184
Artikeltype: Solution
Laatst aangepast: 11 mei 2026
Versie:  5
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.