PowerStore: D@RE 암호화 키 문제로 인해 데이터 무결성 문제가 발생할 수 있음

Samenvatting: 초기 설치 후 디스크를 어레이에 삽입하면 2.0.0.0을 실행하는 시스템에서 D@RE 암호화 키가 손실될 수 있습니다.

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

D@RE 키가 드라이브에 제대로 할당되지 않음

Oorzaak

Dell Technologies는 PowerStore 2.0.0.0 코드를 실행하는 시스템에서 발생할 수 있는 드문 상황을 확인했습니다.  이 상황은 다음 이벤트를 통해 발생할 수 있습니다.
  • 디스크를 분리하고 5분 후에 동일한 디스크를 다시 삽입함
  • 장애가 발생한 디스크를 대체하기 위해 새 디스크를 삽입함
  • 용량 업그레이드의 일부로 새 디스크를 추가함
이러한 이벤트가 도입되면 특정 고가용성 이벤트(노드 재부팅, 노드 교체 등) 후에 데이터 영향을 미치는 이벤트가 발생할 수 있습니다.  이 경우 위의 작업에 포함된 디스크 또는 디스크의 데이터가 손상됩니다.

Oplossing

  • 이 문제의 위험을 방지하려면 PowerStore OS 2.0.1.0 이상 코드로 즉시 업그레이드하는 것이 좋습니다.
  • 2.0.0.0 코드에서 드라이브를 교체하는 경우 다음 단계를 따르십시오.
  1. 섀시에서 드라이브를 분리합니다.

  2. 재구축이 완료될 때까지 기다립니다.

  3. PowerStore OS 2.0.1.0으로 업그레이드를 수행합니다. 

  4. 첫 번째 단계에서 분리한 장애 드라이브를 교체합니다.

  • 상태 점검 중에 "암호화 키 확인 실패" 오류가 발생한 경우, 노드를 재부팅하지 말고 이 KB 문서를 인용하여 즉시 지원을 요청하십시오. 업그레이드 전 상태 점검 실패에 대한 자세한 내용은 KB 문서 000191004를 검토하십시오.

CLOUDIQ 사용자 참고 사항: 이 문제가 탐지되면 상태 문제 목록에 추가되며 탐지된 다른 문제에 따라 상태 점수가 최대 45점 이상 수정될 수 있습니다. 이 문제는 2.0.1.0 이상으로 업그레이드하면 상태 문제 목록에서 제거됩니다. 변경 사항이 상태 점수에 반영되려면 최소 24시간이 걸립니다.
CloudIQ에 대한 자세한 내용 및 연결되지 않은 경우 연결하는 방법에 대한 자세한 내용은 Dell Technologies 웹사이트의 CloudIQ 페이지를 참조하십시오.

Getroffen producten

PowerStore
Artikeleigenschappen
Artikelnummer: 000191410
Artikeltype: Solution
Laatst aangepast: 02 dec. 2022
Versie:  11
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.