PowerStore: De upgrade kan niet worden gestart terwijl er stations zijn die geen coderingssleutel hebben
Samenvatting: Pre-Upgrade Health Check mislukt met: Platform DARE-schijf geen versleutelingssleutelcontrole mislukt. De upgrade kan niet worden gestart terwijl er stations zijn die geen coderingssleutel hebben. Neem contact op met Support. (dare_drive_no_key_failed_x) ...
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Pre-Upgrade Health Check (PUHC) mislukt met:
Platform DARE drive no encryption key check failed. De upgrade kan niet worden gestart terwijl er stations zijn die geen coderingssleutel hebben. Neem contact op met Support. (dare_drive_no_key_failed_x)
OPMERKING: Hoewel de foutmelding hetzelfde is, is dit niet hetzelfde probleem als beschreven in PowerStore: Statuscontrole: Platform DARE Drive No Encryption Key Check Failed
Platform DARE drive no encryption key check failed. De upgrade kan niet worden gestart terwijl er stations zijn die geen coderingssleutel hebben. Neem contact op met Support. (dare_drive_no_key_failed_x)
OPMERKING: Hoewel de foutmelding hetzelfde is, is dit niet hetzelfde probleem als beschreven in PowerStore: Statuscontrole: Platform DARE Drive No Encryption Key Check Failed
Oorzaak
Op apparaten met versleuteling is de lockbox-regio nodig om het Key Management System (KMS) te laten werken.
Als gevolg van een softwareprobleem werkt de KMS mogelijk niet goed, waardoor de lockbox niet volledig toegankelijk is.
Wanneer de PUHC dare_drive_no_key-controle het auditlogboek van de dar-versleuteling niet kan lezen vanuit de lockbox, mislukt de PUHC.
Als gevolg van een softwareprobleem werkt de KMS mogelijk niet goed, waardoor de lockbox niet volledig toegankelijk is.
Wanneer de PUHC dare_drive_no_key-controle het auditlogboek van de dar-versleuteling niet kan lezen vanuit de lockbox, mislukt de PUHC.
Oplossing
Dit probleem wordt opgelost in een toekomstige versie van PowerStoreOS.
Om het probleem op te lossen, neemt u contact op met de technische support van Dell EMC of uw geautoriseerde servicevertegenwoordiger en vermeldt u de ID van dit Knowledge Base-artikel.
Om het probleem op te lossen, neemt u contact op met de technische support van Dell EMC of uw geautoriseerde servicevertegenwoordiger en vermeldt u de ID van dit Knowledge Base-artikel.
Extra informatie
Het probleem bevestigen
U ziet dat de sleutel ontbreekt in de onderstaande logboeken:2021-11-25 xxxxx-A cyc_puhc[127149]: dare drive no key failed. There are drives that have no encryption key |
Getroffen producten
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000TProducten
PowerStore 9000X, PowerStore 9000TArtikeleigenschappen
Artikelnummer: 000194465
Artikeltype: Solution
Laatst aangepast: 07 jun. 2023
Versie: 2
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.