L'aggiornamento di VMware View ha esito negativo con errore "Unable to fetch data from VCenter: Connessione scaduta"

Samenvatting: Quando si tenta di accedere alla scheda Protezione dall'interfaccia utente, viene visualizzato il seguente errore: " Errore durante il recupero delle informazioni su vCenter per Motivo(i):Impossibile recuperare i dati da vCenter: Connessione scaduta" ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

L'aggiornamento di VMware View ha esito negativo con errore "Unable to fetch data from VCenter: Connessione scaduta"

Oorzaak

Errore di comunicazione con vCenter

Oplossing

Verificare che vCenter sia online.

Accedere a vSphere Web Client di vCenter utilizzando lo stesso account utente utilizzato per aggiungere vCenter a NetWorker.

NOTA: L'account utente può essere visualizzato nella risorsa NSR Hypervisor:
root@lnx-nwserv:~# nsradmin
NetWorker administration program.
Use the "help" command for help, "visual" for full-screen mode.
nsradmin> p type: nsr hypervisor
                        type: NSR hypervisor;
                        name: vcsa.amer.lan;
                     version: 7.0.3;
                     comment: ;
                     service: VMware VirtualCenter;
                    endpoint: "https://vcsa.amer.lan/sdk";
                    username: bkupadmin@vsphere.local;
                    password: *******;
                     command: nsrvim;
                       proxy: lnx-nwserv.amer.lan;
              console events: Yes;
                       cloud: No;
              console cancel: Yes;
Snapshot FreeSpace Warning Threshold: 0;
Snapshot FreeSpace Failure Threshold: 0;
        restricted data zone: ;
nsradmin>
NOTA: Se vCenter non è accessibile da un web browser, consultare l'amministratore VMware.


Verificare che il server NetWorker sia in grado di connettersi a vCenter:

Utilizzare i comandi del sistema operativo per risolvere il nome vCenter e connettersi alla porta 443:

Linux: curl -v vCenter_Name:443
Windows (PowerShell): tnc vCenter_Name -port 443

Facoltativamente, è possibile utilizzare il comando nsrports per verificare la risoluzione dei nomi e la connettività delle porte:

nsrports -t vCenter_Name -p 443

root@lnx-nwserv:~# nsrports -t vcsa.amer.lan -p 443
Forward lookup for vcsa.amer.lan
Query time:              0.001 sec
Canonical name (CNAME):  vcsa.amer.lan
Address (A):             192.168.9.111
Connect to port 443:     Succeeded (0.000 sec)

Reverse lookup for 192.168.9.111
Query time:              0.001 sec
Name:                    vcsa.amer.lan
NOTA: Se il vCenter Server non è accessibile tramite la porta 443. Consultare l'amministratore di rete in merito a questa connessione.

Aumentare il timeout delle query di inventario:

NetWorker: Errore durante il recupero delle informazioni su vCenter per il nome host ESXi vCenter: Motivo timeout richiesta dispatcher

Extra informatie

Getroffen producten

NetWorker Family, NetWorker Series
Artikeleigenschappen
Artikelnummer: 000222673
Artikeltype: Solution
Laatst aangepast: 01 mrt. 2024
Versie:  1
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.