Back-up van Windows-client van Networker mislukt met de melding pseudo_saveset afgebroken, time-out voor inactiviteit is bereikt

Samenvatting: client backup savesets C: D: en andere zijn geslaagd, maar de back-upstatus wordt weergegeven als mislukt , vanwege de time-outfout in de pseudo_saveset: pseudo_saveset afgebroken, is de time-out voor inactiviteit bereikt. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen



- Er is waargenomen dat er weinig back-ups mislukken voor sommige clients nadat de time-out voor inactiviteit is bereikt.
- Networker-versie: 9.1.1.x
- De onderstaande fouten worden weergegeven in het back-uplogboek

pseudo_saveset. Het is xx seconden inactief geweest.
pseudo_saveset afgebroken, is de time-out voor inactiviteit bereikt.
pseudo_saveset mislukt.


Oorzaak

- pseudo_saveset is een metadata-anker-saveset die wordt gebruikt om belangrijke parameters met betrekking tot de workflow van clienttaken te registreren en is vrij belangrijk voor functies zoals het onmiddellijk klonen van individuele savesets; Het wordt automatisch gegenereerd aan het begin van de back-up als een indicator van de lijst met savesets die zijn geconfigureerd om te starten voor de client.
- Vanwege wat een bug lijkt te zijn, wordt de time-out voor inactiviteit verkeerd berekend als deze in de wachtrij wordt geplaatst door parallellismebeperkingen.

Oplossing

- De oplossing van dat probleem is om ervoor te zorgen dat de client geen parallelliteitsbeperkingen heeft (het parallellisme van de client instellen op een hogere waarde om ervoor te zorgen dat alle opgeslagen sessies tegelijkertijd kunnen worden uitgevoerd).
- De standaardwaarde voor Client Parallelism is ingesteld op 4.
- Probeer bijvoorbeeld de waarde van het clientparallellisme te verhogen naar 10.
- Verwacht wordt dat 9.1.1.5 een oplossing zal hebben voor het vermoedelijke defect.
Artikeleigenschappen
Artikelnummer: 000050051
Artikeltype: Solution
Laatst aangepast: 29 jul. 2025
Versie:  4
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.