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Anleitung zum Beheben des Windows 7-Fehlers: Die Anmeldung des Nutzerprofildiensts ist fehlgeschlagen

Samenvatting: Dieser Artikel enthält Informationen zur Behebung der Fehlermeldung „Die Anmeldung des Benutzerprofildienstes ist fehlgeschlagen“ unter dem Betriebssystem Windows 7.

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Article content


Symptomen


Die Anmeldung des Benutzerprofildiensts ist fehlgeschlagen

KundInnen melden möglicherweise nach dem Ausführen von Windows Updates, dass beim Versuch, sich anzumelden, die folgende Fehlermeldung angezeigt wird:
Die Anmeldung des Nutzerprofildienstes ist fehlgeschlagen. Das Nutzerprofil kann nicht geladen werden.

Oorzaak


Dieses Problem kann nach einem Windows Update, der Größenänderung einer Partition, einer Benutzerprofilerstellung oder einer Systemwiederherstellung auftreten.

Oplossing


Gehen Sie wie folgt vor, um zu versuchen, sich erneut beim Benutzerprofil anzumelden:

  1. Starten Sie den Computer neu und drücken Sie die Taste F8. Wählen Sie Abgesicherter Modus mit Eingabeaufforderung. Versuchen Sie, sich dort anzumelden. Wenn es immer noch nicht funktioniert, fahren Sie mit Schritt 15 fort.
  2. Wenn Sie sich anmelden, geben Sie Folgendes ein, sobald eine Eingabeaufforderung angezeigt wird: net user administrator password /active:yes (Sie können ein beliebiges Kennwort eingeben, das Sie für das Administratorkonto nutzen möchten.)
  3. Wenn Sie die Meldung Der Befehl wurde erfolgreich ausgeführt erhalten, starten Sie Ihren Computer neu, indem Sie Folgendes eingeben: shutdown -r
  4. Starten Sie neu, indem Sie F8 drücken. Wählen Sie dieses Mal jedoch nur den Abgesicherten Modus.
  5. Sie sollten in der Lage sein, sich als Administrator mit dem in Schritt 2 festgelegten Kennwort anzumelden
  6. Drücken Sie auf die Tasten Windows-Logo + R und geben Sie regedit ein. Drücken Sie die Eingabetaste.
  7. Sobald der Registry Editor geöffnet wird, navigieren Sie zu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  8. Klicken Sie im linken Fensterbereich auf den, der mit S-1-5... beginnt und mit .BAK endet. Falls dieser nicht vorhanden ist, fahren Sie mit Schritt 14 fort.
  9. Klicken Sie mit der rechten Maustaste darauf und klicken Sie auf Umbenennen und ändern Sie .BAK zu .BK
  10. Klicken Sie mit der rechten Maustaste auf die Datei mit der gleichen Nummerierung, jedoch ohne das .BAK und fügen Sie .BAK am Ende hinzu
  11. Klicken Sie mit der rechten Maustaste auf die Datei, die Sie in .BK umbenannt haben und klicken Sie auf Umbenennen. Löschen Sie .BK
  12. Schließlich haben Sie die .BAK vom Ende des zweiten Eintrags zum ersten übertragen. Dies kann u. U. das Problem an sich lösen.
  13. Wenn Sie keine .BAK gefunden haben, öffnen Sie den Windows-Explorer unter C:\Users\Default\AppData\Local\Application Data
  14. Wenn Sie weitere Anwendungsdaten unterhalb deren finden, die Sie verwenden, löschen Sie sie. Auch dadurch kann möglicherweise das Problem behoben werden.
  15. Wenn Sie sich nicht mittels der Eingabeaufforderung beim abgesicherten Modus anmelden können, führen Sie einen Neustart aus und drücken Sie auf F8, bis das Menü erneut angezeigt wird. Markieren Sie dann die Option Ihren Computer reparieren und drücken Sie die Eingabetaste.
  16. Klicken Sie auf Weiter, wenn Sie nach der Tastatursprache gefragt werden.
  17. Versuchen Sie, sich hier anzumelden, wählen Sie Ihren Benutzernamen aus dem Dropdown-Menü aus und geben Sie das Kennwort ein. Fahren Sie dann mit Schritt 21. fort.
  18. Wenn dies auch nicht funktioniert, legen Sie Ihre Windows Installations-DVD ein, sofern Sie diese besitzen und starten Sie den Computer neu.
  19. Tippen Sie auf F12, bis Sie ein Menü mit Startoptionen sehen und wählen Sie Von CD\DVD starten.
  20. Wählen Sie die Tastatursprache aus und klicken Sie dann auf Weiter. Suchen Sie Ihren Computer reparieren. Sie finden diese Option auf der linken Seite etwas unterhalb der Mitte.
  21. Wählen Sie Eingabeaufforderung öffnen und geben Sie: net user administrator password /active:yes ein (hier können Sie ein Kennwort angeben).
  22. Schließen Sie die Eingabeaufforderung, klicken Sie auf Neu starten und springen Sie anschließend wieder zu Schritt 4.

Artikeleigenschappen


Datum laatst gepubliceerd

05 jul. 2021

Versie

5

Artikeltype

Solution