Data Domain: Herstartlus bij "NVRAM driver laden en initialisatie"

Samenvatting: PowerProtect Data Domain systemen hebben gemeld dat ze zijn vastgelopen in een herstartlus. De NVRAM-driver wordt niet geladen of geïnitialiseerd, wat resulteert in een herstart van het systeem. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Instructies

Betreffende systemen:

  • PowerProtect DD6400 | DD6900 | DD9400 | DD9900
  • Alle DDOS-versies

Symptomen:

  • Kan niet opstarten in DDOS
  • Seriële uitvoer (Virtual Console - iDRAC) geeft aan dat het opstartproces opnieuw wordt gestart na "NVRAM driver laden en initialisatie" 

NVRAM opstarten mislukt

Oorzaak:

  • De DIMM op de NVRAM-kaart is niet geplaatst of correct geïnstalleerd.
    • OF
  • De NVRAM-kaart is niet correct geïnstalleerd of is defect.

    Vereiste actie:

    Als het systeem is uitgeschakeld:
    1. Controleer de DIMM en plaats deze opnieuw op de NVRAM-kaart. 
    • Hier is een afbeelding die aangeeft dat de NVRAM DIMM niet correct is ingeklikt
    Afbeelding waarop te zien is dat de NVRAM DIMM niet correct is uitgeklikt
    1. Zorg ervoor dat de NVRAM-kaart of PCI-riser goed vastzit.
    2. Schakel het systeem in en probeer het opnieuw op te starten.
    3. Als de symptomen aanhouden, vervangt u het NVRAM (onderdeelnummer: DGK85).

    Getroffen producten

    Data Domain, DD6400 Appliance

    Producten

    Data Domain, Data Domain Deduplication Storage Systems, DD6900 Appliance, DD9400 Appliance, DD9900 Appliance
    Artikeleigenschappen
    Artikelnummer: 000208323
    Artikeltype: How To
    Laatst aangepast: 29 sep. 2025
    Versie:  5
    Vind antwoorden op uw vragen via andere Dell gebruikers
    Support Services
    Controleer of uw apparaat wordt gedekt door Support Services.