Помилка виконання Microsoft Edge під час відкриття SupportAssist
Samenvatting: Помилка виконання Microsoft Edge WebView2 відображається під час відкриття SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не інстальовано середовище виконання WebView2. ...
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Продукти, на які впливають:
- SupportAssist для домашніх ПК
Впливає на такі версії:
- v4.0
Коли ви відкриваєте SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не встановлено середовище виконання WebView2, Edge відображає такі повідомлення:
- Відповідної версії Microsoft Edge Webview2 Runtime виявлено не було. Завантажте та інсталюйте середовище виконання WebView2.
- Сталася помилка під час ініціалізації webview2: Посилання на об'єкт не встановлено для екземпляра об'єкта.

Малюнок 1: (Лише англійською мовою) Повідомлення, що відображаються під час спроби відкрити SupportAssist без встановленого середовища виконання WebView2
Oorzaak
Середовище виконання Microsoft Edge WebView2 не інстальовано та не пошкоджено.
Oplossing
- Відкрийте панель керування та переконайтеся, що середовище виконання Microsoft edge webview2інстальовано.

Малюнок 2: (Лише англійською мовою) Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»
- Якщо не встановлений, то переходимо до кроку 5.
- Якщо встановлено, двічі клацніть Microsoft Edge Webview2 Runtime , виберіть параметр відновлення та дайте йому завершитися.
- Тепер відкрийте SupportAssist UI з меню «Пуск», інтерфейс користувача повинен відкритися нормально, або перейдіть до наступного кроку.
- Завантажте та інсталюйте останню версію Microsoft Edge Webview2 Runtime
.
- Після того, як ви відкриєте наведену вище URL-адресу, ви знайдете кілька доступних збірок або версій.
- Відсортуйте останню доступну версію за допомогою пункту Останнє оновлення.

Малюнок 3: (Лише англійською мовою) Сортувати за останнім оновленням
- Щоб визначити тип системи, перейдіть до рядка пошуку та введіть Інформація про систему.
- Посилання на System Type для бітової версії та використовуйте відповідну збірку зі списку.

Малюнок 4: (Лише англійською мовою) Еталонний тип системи для бітової версії
Getroffen producten
SupportAssist for Home PCsArtikeleigenschappen
Artikelnummer: 000221725
Artikeltype: Solution
Laatst aangepast: 16 sep. 2025
Versie: 3
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.