Avamar Data Domain-connectiviteit na Cisco Meraki-update

Samenvatting: Omdat er geen wijzigingen of upgrades zijn aangebracht in Avamar of het Data Domain, kan er geen verbinding worden gemaakt met de verbinding met het Data Domain en verlopen taken zonder voortgang. ...

Dit artikel is van toepassing op Dit artikel is niet van toepassing op Dit artikel is niet gebonden aan een specifiek product. Niet alle productversies worden in dit artikel vermeld.

Symptomen

De fout in de Avamar-logboeken kan worden weergegeven in de logboeken van een back-up van een bestandssysteem door een avtar.cmd bestand in de map C:\Program Files\avs\var. Maak of bewerk het bestand avtar.cmd gebruik Kladblok als beheerder en voeg de onderstaande twee vlaggen toe:

 

--debug=true
--x25=-1

 

Controleer of het .txt wordt niet automatisch toegevoegd door het voorbeeld van het kladblok (avtar.cmd.txt). Doe dit door bestandsnaamextensies weer te geven met behulp van Windows Verkenner.

Verwijder de avtar.cmd bestand na logboekverzameling.

avtar Info <41234>: - Connecting to Data Domain Server name "599.499.399.299" with credentials
 [SessionMgr]  SessionMgr::Connect DDRName:599.499.399.299 DDRUser:ddusername DDRPassword:******** handle:0000000002404204 (-1)
 [SessionMgr]  DDRInstance::ctor - ddpInstanceHandle 0x65c6d000
 [SessionMgr]  DDRInstance::Connect: Connecting to DDR: 599.499.399.299
avtar Info <40160>: - Establishing a connection to the Data Domain system with basic authentication (Connection mode: A:0 E:0).
 [SessionMgr]  [DDBoost]-DEBUG	[42C:1404] ddcl_nfs_connect: NFS connect request for bindtype = 0 bind_param = (null)
 [SessionMgr]  [DDBoost]-DEBUG	[42C:1404] ddcl_vrapid_get_host_saddr: host_name 599.499.399.299 needs lookup
 [SessionMgr]  [DDBoost]-DEBUG	[42C:1404] ddcl_get_host_ipv6_ipv4_addr() string IP address found
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] host 599.499.399.299 on IP 599.499.399.299
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] Portmap trying to connect to address 599.499.399.299 
 [SessionMgr]  [DDBoost]-DEBUG	[42C:1404] clnt_async_init_sock: socket init and bind request for bindtype = 0 bind_param = (null)
 [SessionMgr]  [DDBoost]-DEBUG	[42C:1404] clnt_async_tcp_connect: attempting to connect() on port =111 ip=599.499.399.299
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] readtcp: RPC_CANTRECV with errno=Unknown error (10054)
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] clnt_async_call: RPC error= 4 
 [SessionMgr]  [DDBoost]-WARNING	[42C:1404] Port lookup for program 100003 failed. Retry number: 1
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] clnt_process_a_send_job: We have RPC error from previous RPC= 4 
 [SessionMgr]  [DDBoost]-WARNING	[42C:1404] clnt_process_a_send_job RPC error, Will fail all jobs later for status=4
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] clnt_async_call: RPC error= 4 
 [SessionMgr]  [DDBoost]-WARNING	[42C:1404] Port lookup for program 100003 failed. Retry number: 2
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] clnt_process_a_send_job: We have RPC error from previous RPC= 4 
 [SessionMgr]  [DDBoost]-WARNING	[42C:1404] clnt_process_a_send_job RPC error, Will fail all jobs later for status=4
 [SessionMgr]  [DDBoost]-INFO	[42C:1404] clnt_async_call: RPC error= 4  

Oorzaak

Het Intrusion Detection System (IDS) en het Intrusion Prevention System (IPS) op Cisco Meraki MX-appliances met 18.107.5, 18.107.8, 18.207 blokkeren met tussenpozen Data Domain-verkeer op poort 111. Het af en toe blokkeren van Data Domain-verkeer op poort 111 begon met regelupdate 20240205-1419 en hoger. Het treft niet alle apparaten in gelijke mate en kan met tussenpozen optreden, zelfs op apparaten die het probleem vertonen.

Oplossing

Schakel Cisco Support in om de regel te herstellen of uit te schakelen. 

De huidige tijdelijke oplossing is om regel uit te schakelen of toe te staan IDs 1-41185 SunRPC Portmap GETPORT Verzoek gedetecteerd, en 106-4 RPC_INCOMPLETE_SEGMENT.

Extra informatie

Getroffen producten

Avamar, Data Domain
Artikeleigenschappen
Artikelnummer: 000222090
Artikeltype: Solution
Laatst aangepast: 19 feb. 2026
Versie:  2
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.