VxRail: vCenter kan geen knooppunt toevoegen met behulp van de FQDN
Samenvatting: vCenter kan geen knooppunt toevoegen met behulp van de FQDN (Fully Qualified Domain Name).
Dit artikel is van toepassing op
Dit artikel is niet van toepassing op
Dit artikel is niet gebonden aan een specifiek product.
Niet alle productversies worden in dit artikel vermeld.
Symptomen
Het knooppunt is geüpgraded van 7.0.x naar 8.0.x. Nadat het knooppunt opnieuw is opgestart, kan vCenter geen verbinding meer maken met het knooppunt.
vCenter kan het knooppunt bereiken op poort 443 en 22.
De gebruiker heeft geprobeerd het certificaat opnieuw te genereren op het knooppunt, maar dit is nog steeds mislukt.
Referentieartikel Broadcom-artikel VMware vSphere Update Manager had een onbekende fout" tijdens het scannen van de host voor een upgrade op 6.7 U3
Vpxd.log:
A general system error occurred: Unable to get CSR from host xxx.xxx.com

vCenter kan het knooppunt bereiken op poort 443 en 22.
De gebruiker heeft geprobeerd het certificaat opnieuw te genereren op het knooppunt, maar dit is nog steeds mislukt.
Referentieartikel Broadcom-artikel VMware vSphere Update Manager had een onbekende fout" tijdens het scannen van de host voor een upgrade op 6.7 U3
Vpxd.log:
2024-08-07T11:52:05.390Z info vpxd[250707] [Originator@6876 sub=vpxLro opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] [VpxLRO] -- BEGIN lro-8542 -- datacenter-3 -- vim.Datacenter.queryConnectionInfoViaSpec -- 5221a2b0-37ba-501f-8a0a-96bb396d9578(52d9c116-18b2-4cc7-49a5-696a0a04ed45) 2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=IO.Connection opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to SSL handshake; SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), e: 104(Connection reset by peer), duration: 204msec 2024-08-07T11:52:05.696Z warning vpxd[252175] [Originator@6876 sub=HttpConnectionPool-000001 opID=lzjnobzy-1382-auto-12g-h5:70000638-d4] Failed to get pooled connection; <cs p:00007fc0d4858120, TCP:xxx.xxx.com:443 [xxx.xxx.com]>, SSL(<io_obj p:0x00007fc0a92ff050, h:64, <TCP 'x.x.x.x : 59262'>, <TCP 'x.x.x.x : 443'>>), duration: 305msec, N7Vmacore15SystemExceptionE(Connection reset by peer: The connection is terminated by the remote end with a reset packet. Usually, this is a sign of a network problem, timeout, or service overload.)
Oorzaak
Er bevond zich een firewallapparaat tussen de vCenter- en ESXi-host. De firewall blokkeert SSL-applicaties.
Oplossing
Laat de gebruiker zijn netwerk- of beveiligingsteam inschakelen om te controleren op firewallbeleidsinstellingen.
Als gerelateerd verkeer wordt geblokkeerd, zouden ze de relevante gebeurtenissen op de pagina firewallbeheer moeten zien.
Als gerelateerd verkeer wordt geblokkeerd, zouden ze de relevante gebeurtenissen op de pagina firewallbeheer moeten zien.
Extra informatie
Als u met dit soort situaties wordt geconfronteerd, kunt u ook een pakketopname uitvoeren op vCenter en ESXi.
Artikeleigenschappen
Artikelnummer: 000227682
Artikeltype: Solution
Laatst aangepast: 14 sep. 2026
Versie: 3
Vind antwoorden op uw vragen via andere Dell gebruikers
Support Services
Controleer of uw apparaat wordt gedekt door Support Services.