ECS: Menu de contexto do GeoDrive indisponível no Windows Explorer
Resumo: Menu de contexto do GeoDrive indisponível no Windows Explorer
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Ao navegar pela pasta do GeoDrive e realçar um arquivo e uma pasta, o menu do GeoDrive estará ausente na lista:
Causa
Isso geralmente acontece quando o software de segurança (McAfee) está bloqueando a adição da extensão do GeoDrive Explorer ao Windows Explorer.
Para verificar, pause o software de segurança atual e reinicie o Windows Explorer usando o Gerenciador de tarefas:
Depois disso, o menu do GeoDrive deve estar disponível:
Resolução
Permita que a extensão do Explorer em seu software de segurança permita a adição ao Windows Explorer.
A DLL que pode ser bloqueada é nomeada: "atemc_shell.dll"
Produtos afetados
GeoDrive for WindowsProdutos
GeoDrive for Windows, ECS Appliance, ECS Appliance Hardware Gen2 U-Series, Elastic Cloud StoragePropriedades do artigo
Número do artigo: 000040069
Tipo de artigo: Solution
Último modificado: 30 mai. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.