PPVE - 核心記錄中的 PPVE 警示
Resumo: 伺服器出現重複的 LUN,導致 PPVE 錯誤訊息
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
作業系統:VMware ESXi 6.0.0 組建-4192238
PP 版本:6.1.0.00.00-b56
產品:Symmetrix Remote Data Facility (SRDF),VMAX3 系列, 在 vCenter 上看到的 SRDF Metro
錯誤訊息 警示:
在 GECO 中38075366 vmw13.gtas.cz 偵測到「問題」事件觸發的 vmw13.gtas.cz 警報「主機錯誤」:PowerPath:狀態:已存在。無法註冊裝置。使用者應
取消宣告路徑。 (2017-01-11T16:29:13.994Z cpu2:33106)' 資訊「
vmkernel 記錄報告下列錯誤訊息:
2017-01-12T12:49:14.094Z cpu13:33102)ScsiUid:403: 現有裝置 naa.60000970000296801138533030303639 已具有 uid naa.60000970000296801138533030303639
2017-01-12T12:49:14.094Z cpu13:33102)ScsiDevice:3719: 裝置註冊失敗:無法新增主要 uid naa.60000970000296801138533030303639:已存在
2017-01-12T12:49:14.094Z cpu13:33102)警告:未命名裝置0x43036da21780狀態0x00000100、stateb4apd 0x00000000、標誌0x00000090
2017-01-12T12:49:14.094Z cpu13:33102)警告:未命名裝置0x43036da21780狀態0x00000100、stateb4apd 0x00000000、標誌0x00000090
2017-01-12T12:49:14.094Z cpu13:33102)警告:未命名裝置0x43036da21780狀態0x00000100、stateb4apd 0x00000000、標誌0x00000090
2017-01-12T12:49:14.094Z cpu13:33102)ScsiEvents:545: 事件子系統:設備事件,已銷毀!
2017-01-12T12:49:14.094Z CPU13:33102)警報:PowerPath:狀態:已存在。無法註冊裝置。使用者應取消宣告路徑
Causa
VMAX 微碼錯誤。 VMAX 傳送不正確的查詢資訊,因此 PowerPath 會將這些視為不同的裝置。
Resolução
Symm H/W 以在包裝盒上套用修正 93451 Symm。
接著取消存在重複的 LUN,HBA 重新掃描,重新顯示 LUN,然後重新掃描 HBA。
接著取消存在重複的 LUN,HBA 重新掃描,重新顯示 LUN,然後重新掃描 HBA。
Mais informações
這不是 Powerpath 問題
使用 NMP 而非 Powerpath 時,亦回報了類似的問題。
在所有主機環境中,最佳做法是在啟動 SRDF/Metro 之前,不要將次要 R2 裝置佈建至主機。
這可讓作業系統和多重路徑軟體在 SRDF/Metro 進入使用模式時,乾淨偵測 R2 裝置的新路徑。
使用 NMP 而非 Powerpath 時,亦回報了類似的問題。
在所有主機環境中,最佳做法是在啟動 SRDF/Metro 之前,不要將次要 R2 裝置佈建至主機。
這可讓作業系統和多重路徑軟體在 SRDF/Metro 進入使用模式時,乾淨偵測 R2 裝置的新路徑。
Produtos afetados
PowerPath/VEProdutos
PowerPath, PowerPath/VE, PowerPath/VE for VMware, Symmetrix, VMware ESXiPropriedades do artigo
Número do artigo: 000059388
Tipo de artigo: Solution
Último modificado: 18 abr. 2026
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.