SourceOne Email Management: Exclusão de arquivo: a atividade histórica pode travar e, eventualmente, falhar com o status "Dispatcher Terminated"

Resumo: Exclusão de arquivo: a atividade histórica pode travar e, eventualmente, falhar com o status "Dispatcher Terminated"

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas



Ao executar uma atividade Exclusão de arquivo de gerenciamento de e-mail - Histórico do SourceOne, o trabalho pode falhar com o status "Dispatcher Terminated ".

O log de rastreamento de SoFileDeleteJBC.exe do trabalhador que está realizando o trabalho mostra que o trabalho inserido em um bloqueio de mapa de diretório de exclusão:

         End scan of file source  \\?\UNC\<UNCPATH>
         End Time: YYYYMMDD HH:MM:SS.ms
         clean up manifest map
         Current Time: YYYYMMDD HH:MM:SS.ms
 
O log de rastreamento ExJobDispatcher.exe.log mostra a solicitação de encerramento:

        The dispatcher timed out waiting for the job to stop. (0x8604090B)

        The dispatcher will terminate the non-responding JBC: SourceOne.FileDeleteJBC, job: #Jobid, PID: #Pid.        (0x8604091E)

         The dispatcher thread received an error from the the Job Business Component (JBC):   SourceOne.FileDeleteJBC, HR: 0x800706BE. (0x86040906)


 

Causa

Esse problema é causado por um defeito de software.

Resolução

Esse problema é resolvido em pacotes de hotfix (HFBs) ou versões de pacote de serviços superiores à 7.2.9.54.
Pacotes de hotfix e kits de pacote de serviços estão disponíveis para download via https://www.dell.com/support, Selecione 'Drivers e downloads' para acessar o software

necessário * Observe que os hotfixes só estão disponíveis para as versões mais recentes de patch ou pacote de serviços do produto que estavam disponíveis quando esse problema foi resolvido.
** Observe que os Pacotes de Hotfixes (HFBs) precisam ser instalados na ordem certa para que TODAS as correções sejam aplicadas corretamente.
*** Observe que é sempre recomendável fazer upgrade para a versão mais recente do SourceOne, do pacote de serviços e do pacote de Hot Fix para garantir que todos os problemas atualmente resolvidos sejam corrigidos, inclusive o problema mencionado acima

 

Mais informações

EDITAR: Se o mesmo acontecer no Windows Server 2016, consulte o SDR#63089.
Isso será resolvido na versão do SourceOne acima de 7.2.9 HF3.

Produtos afetados

SourceOne

Produtos

SourceOne, SourceOne Email Management, SourceOne for File Systems
Propriedades do artigo
Número do artigo: 000071784
Tipo de artigo: Solution
Último modificado: 27 jun. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.