O Dell Endpoint Security Suite Enterprise Web Protection and Firewall mostra vulnerabilidades após a instalação

Resumo: O Dell Endpoint Security Suite Enterprise Web Protection and Firewall mostra vulnerabilidades após a instalação

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Nota:

Produtos afetados:

  • Dell Endpoint Security Suite Enterprise

Versões afetadas:

  • v10.4 e anteriores

Os clientes que executam o Dell Endpoint Security Suite Enterprise podem perceber isso no Dell Data Security Console após a instalação usando o instalador do Dell Endpoint Security Suite Enterprise Suite ou instaladores secundários.

Status de firewall e proteção da Web
Figura 1: (Somente em inglês) Status de firewall e proteção da Web

Causa

Isso pode ocorrer devido a um pré-requisito de tempo de execução do C++ ausente:

  1. Abra um prompt de comando de administrador.
  2. Execute: wmic product where "name like '%Visual C++ 2012%'" get name, version.
  3. Se não houver linhas no resultado, como abaixo, o tempo de execução do Microsoft Visual C++ 2012 desaparecerá.

Execute o produto wmic em que
Figura 2: (Somente em inglês) Executar wmic product where "name like '%Visual C++ 2012%'" get name, version

 

Resolução

Consulte Requisitos do sistema do Dell Endpoint Security Suite Enterprise para obter requisitos específicos de versão.


Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Produtos afetados

Dell Endpoint Security Suite Enterprise
Propriedades do artigo
Número do artigo: 000130897
Tipo de artigo: Solution
Último modificado: 08 set. 2023
Versão:  12
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.