No hay barra de progreso de carga de imagen de arranque cuando se arranca desde PXE para implementar el sistema operativo mediante el servicio de implementación de Windows

Resumo: En este artículo, se explica cómo hacer que la barra de progreso de carga muestre cuando se inicia PXE para implementar un sistema operativo con el servicio de implementación de Windows. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas


No se muestra la barra de progreso de carga

Cuando realiza un arranque PXE en el Servicio de implementación de Windows para implementar un sistema operativo que se instalará, es posible que no vea una barra de progreso de carga. Esto se debe a que wdsmgfw.efi en algunos servidores PXE cambia a la fuente wgl4 sin usar la resolución ajustada adquirida de bootmgr.efi.

Esto hace que la pantalla no coincida mientras los archivos se cargan desde wdsmgfw.efi. Por lo tanto, mientras se carga la imagen de arranque, la barra de progreso de la carga no se muestra según lo esperado (Figuras 1 y 2).
Pantalla de inicio normal
Figura 1

Sin barra de progreso
Figura 2

Sistemas afectados:

  • Inspiron 5402
  • Inspiron 5409
  • Inspiron 7500
  • Inspiron 7501
  • Inspiron 5502
  • Inspiron 5509
  • Latitude 3410
  • Latitude 3510
  • Vostro 5402
  • Vostro 5502
  • Vostro 7500
     

Causa

No hay información sobre la causa

Resolução

Para corregir este comportamiento, debe eliminar el archivo de fuente "wgl4_boot.ttf" en el campo "Boot\Fonts" que contiene la imagen de arranque para WDS.

Si tiene más preguntas acerca de este artículo, comuníquese con el Soporte técnico de Dell.


Produtos afetados

Inspiron 7500, Inspiron 7501, Latitude 3410, Latitude 3510, Vostro 7500
Propriedades do artigo
Número do artigo: 000132044
Tipo de artigo: Solution
Último modificado: 22 abr. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.