Ordem de instalação do driver da workstation em rack Dell Precision 3930 com Windows 10
Resumo: Este artigo é um guia que apresenta os drivers necessários para executar o Windows 10 em uma workstation rack Dell Precision 3930.
Sintomas
Um driver de dispositivo ou um driver de software é um programa de computador que permite que programas de computador de um nível mais alto interajam com um dispositivo de hardware. Para o Precision Rack 3930, a instalação de todos os drivers dos dispositivos é semelhante, exceto pelo fato de que alguns sistemas podem ter mais dispositivos do que o outro.
Após uma instalação limpa do sistema operacional Microsoft® Windows 10, você deve instalar os seguintes drivers/pacotes de software:
Sumário:
![]() |
||
Guia de instalação do driver do Precision Rack 3930
Microsoft® Windows 10
Nota: Use esta página como referência para saber como será a aparência dos drivers no Gerenciador de Dispositivos, depois de instalados. É possível fazer download dos drivers no site Suporte Dell.
Aviso: Consulte o artigo FAQ sobre drivers e downloads para saber como identificar controladores de vídeo e outros componentes de hardware.
Nota: A instalação de drivers para Windows 7, Windows 8.1 e Windows 10 é basicamente idêntica. (A maioria dos drivers de dispositivo são pré-instalados durante o processo de instalação do Windows 8.1 e 10.) Para obter os melhores resultados, recomendamos a instalação do utilitário do driver de chipset Intel primeiro.
Depois que uma cópia nova do Windows for instalada, instale primeiramente o utilitário do driver do chipset da Intel. Depois disso, você pode instalar o restante dos drivers dos dispositivos em qualquer sequência. No entanto, recomendamos que siga a convenção abaixo.
| Categorias | Nome do driver | Windows 10 |
|---|---|---|
| Drivers do chipset | Software do dispositivo do chipset da Intel | ✔ |
| Drivers do chipset | Instalador de componentes do Intel Management Engine | ✔ |
| Drivers do chipset | Driver do controlador Intel Thunderbolt | ✔ |
| Drivers do chipset | Driver de E/S serial da Intel | ✔ |
| Drivers do chipset | Driver do leitor de cartão de memória Realtek | ✔ |
| Controlador de armazenamento | Driver Intel Rapid Storage Technology F6 | ✔ |
| Drivers de vídeo | Driver de placa de vídeo DC Intel UHD série 610/630 | ✔ |
| Drivers de vídeo | Driver da placa gráfica NVIDIA Quadro | ✔ |
| Drivers de vídeo | Driver DC da placa de gráfica de desktop NVIDIA GeForce | ✔ |
| Drivers de vídeo | Driver da placa gráfica AMD Radeon Pro Desktop DC | ✔ |
| Drivers de áudio | Driver de áudio HD Realtek | ✔ |
| Drivers de áudio | Aplicativo Waves MaxxAudio Pro | ✔ |
| Drivers de rede | Driver do controlador de rede Intel I2xx/825XX Gigabit Ethernet | ✔ |
| Drivers de rede | Driver do adaptador Intel 10 Gigabit x5x0 | ✔ |
Drivers do sistema
Nota: A lista de drivers é baseada na instalação de drivers a partir do site Suporte Dell em um sistema Precision Rack 3930 básico, sem quaisquer extras opcionais adicionais instalados. Geralmente, o Windows oferece suporte abrangente para muitos itens. No entanto, os seguintes drivers e programas de software da Dell™ deverão ser instalados para a operação adequada caso o sistema operacional tenha sido removido e reinstalado:
Verifique no Gerenciador de dispositivos se o driver do chipset está instalado - conforme mostrado abaixo. Instale a atualização do chipset Intel pelo site de suporte.
>Driver > do software do dispositivo chipset Intel
No Gerenciador de dispositivos, verifique se o instalador de componentes do Intel Management Engine está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Instalador de componentes do chipset > do Intel Management Engine
No Gerenciador de dispositivos, verifique se o driver do controlador Intel Thunderbolt está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Driver do controlador Intel Thunderbolt do chipset >
No Gerenciador de dispositivos, verifique se o driver de E/S serial da Intel está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Driver de E/S serial Intel do controlador > de armazenamento
No Gerenciador de dispositivos, verifique se o leitor de cartão de memória Realtek está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Chipset > Realtek Memory Card Reader
No Gerenciador de dispositivos, verifique se o driver de armazenamento está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Driver Serial ATA > Intel Rapid Storage Technology F6
Vídeo integrado
No Gerenciador de dispositivos, verifique se o driver da placa de vídeo integrada está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Vídeo > Driver da placa gráfica Intel UHD série 610/630 DC
Placa gráfica dedicada
No Gerenciador de dispositivos, verifique se o driver da placa de vídeo dedicada está instalado. Instale o driver mais recente disponível e siga as instruções na tela.
>Vídeo > NVIDIA Quadro Graphics Driver
>Vídeo > NVIDIA GeForce Desktop DC Graphics Driver
>Vídeo > AMD Radeon Pro Desktop DC Graphics Driver
No Gerenciador de dispositivos, verifique se o driver de áudio está instalado. Instale o driver mais recente disponível e siga as instruções na tela do site de suporte.
>Driver de > áudio Realtek HD
No Gerenciador de dispositivos, verifique se o aplicativo de áudio está instalado. Instale a atualização mais recente disponível e siga as instruções na tela do site de suporte.
>Aplicativo Audio > Waves MaxxAudio Pro
NIC integrado
No Gerenciador de dispositivos, verifique se o driver do controlador de rede está instalado. Instale o driver mais recente disponível e siga as instruções na tela do site de suporte.
>Rede > Driver do
>controlador de rede Intel I2xx/825xx Gigabit EthernetDriver do adaptador de rede Intel 10 Gigabit x5x0>
Causa
Nenhuma informação sobre a causa
Resolução
Nenhuma informação de resolução
