Rozwiązywanie problemów z błędami programu Symantec Endpoint Encryption na dyskach SSD

Resumo: Jak rozwiązać problemy z błędami programu Symantec Endpoint Encryption dla dysków półprzewodnikowych (SSD).

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Program Symantec Endpoint Encryption generuje błędy na dyskach SSD.

Zgłoszono błędy dotyczące programu Symantec Endpoint Encryption z dyskiem SSD.

Zgłoszone błędy:
0x0000005

Causa

Niektórzy użytkownicy mogą zgłaszać błędy podczas próby użycia programu Symantec Endpoint Encryption z dyskiem półprzewodnikowym (SSD). System generuje błąd, zwykle generując 0x0000005 kod błędu i niepowodzenie szyfrowania dysku podczas próby szyfrowania dysku w trybie AHCI.

Zostało to zreplikowane tylko w przypadku dysków SSD Samsung i LiteOn. Ze względu na charakter awarii przyjmuje się, że występuje ona we wszystkich dyskach SSD.

Resolução

Aktualizacja szyfrowania

punktów końcowych Wcześniejsze wersje programu Symantec Endpoint Encryptions umożliwiają szyfrowanie dysków twardych tylko w trybie ATA. Ponieważ dyski SSD działają tylko w trybie AHCI, ten błąd jest generowany, gdy oprogramowanie próbuje zaszyfrować dysk SSD.

Program Symantec Endpoint Encryption w wersji 8.2 lub nowszej został zaktualizowany w celu obsługi szyfrowania w trybie AHCI. Aktualizacja oprogramowania Endpoint Encryption do najnowszej wersji powinna rozwiązać ten problem.

Produtos afetados

Utilities, Dell Encryption
Propriedades do artigo
Número do artigo: 000148092
Tipo de artigo: Solution
Último modificado: 16 jul. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.