Как устранить проблемы с ошибками Symantec Endpoint Encryption на твердотельных накопителях

Resumo: Как устранить проблемы с ошибками Symantec Endpoint Encryption при использовании твердотельных накопителей (SSD).

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Symantec Endpoint Encryption выдает ошибки при использовании твердотельных накопителей.

При использовании Symantec Endpoint Encryption с твердотельным накопителем сообщается об ошибках.

Зарегистрированные ошибки:
0x0000005

Causa

Некоторые пользователи могут сообщать об ошибках при попытке использовать Symantec Endpoint Encryption с твердотельным накопителем (SSD). Система выдает ошибку, обычно генерируя 0x0000005 код ошибки и сбой шифрования накопителя при попытке зашифровать накопитель в режиме AHCI.

Это было воспроизведено только на твердотельных накопителях Samsung и LiteOn. Из-за характера сбоя предполагается, что он произошел со всеми твердотельными накопителями.

Resolução

Обновление шифрования

конечных точек Более ранние версии Symantec Endpoint Encryptions способны шифровать жесткие диски только в режиме ATA. Поскольку твердотельные накопители работают только в режиме AHCI, эта ошибка возникает, когда программное обеспечение пытается зашифровать SSD.

Symantec Endpoint Encryption версии 8.2 и более поздних обновлен для обработки шифрования в режиме AHCI. Обновление шифрования конечных точек до последней версии должно устранить эту проблему.

Produtos afetados

Utilities, Dell Encryption
Propriedades do artigo
Número do artigo: 000148092
Tipo de artigo: Solution
Último modificado: 16 jul. 2025
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.