O touchpad do notebook XPS Série 13 no canto superior direito ou esquerdo não funciona
Resumo: Este artigo apresenta informações sobre como usar o canto superior do touchpad no notebook XPS série 13.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
O canto superior direito ou esquerdo do touchpad no notebook XPS série 13 pode não funcionar. O problema é observado ao pressionar por muito tempo ou tocar e segurar e, em seguida, mover o ponteiro.
Plataformas afetadas:
- XPS 13 9380
- XPS 13 7390
- XPS 13 7390 2 em 1
Causa
A engenharia do XPS definiu uma área de 7 mm x 7 mm no canto superior direito ou esquerdo do touchpad para evitar o toque falso ao digitar o teclado.
Resolução
A atualização para a versão 19.6.6.0 ou posterior do aplicativo de firmware do touchpad da Dell no computador resolve o problema. Para fazer download e instalar o firmware, consulte Como fazer download e instalar os drivers Dell.
Produtos afetados
XPS 13 7390 2-in-1, XPS 13 7390, XPS 13 9380Propriedades do artigo
Número do artigo: 000177696
Tipo de artigo: Solution
Último modificado: 06 mai. 2026
Versão: 8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.