Connectrix Cisco MDS: As informações de registro de contabilidade crescem cada vez mais a cada 5 minutos quando o cliente SAN do Data Center Network Manager gerencia o switch

Resumo: Esse problema ocorre quando o Data Center Network Manager (DCNM) gerencia os switches Cisco MDS. O usuário não consegue detectar as informações de log de contabilidade necessárias devido ao crescimento cada vez maior das informações de log. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • Saída do log show accounting em que, a cada 5 minutos, há registro de DCNM consultando o switch.
    Resultado do log de contabilidade

  • Não é possível rastrear manualmente os detalhes necessários na saída do show accounting log devido ao estouro de logs

  • Não foi possível detectar ou rastrear as credenciais sobre alterações no nível de configuração e dificuldade para executar tarefas diárias do administrador de SN.

 

Causa

  • A Cisco confirmou que o comportamento visto no "show accounting log" saída é esperada e funcionando de acordo com o projeto do DCNM.
  • O DCNM consulta qualquer switch de modelo MDS para coletar informações em tempo real a serem exibidas aos usuários no formulário de interface do usuário.
  • Isso ocorre de acordo com o projeto e não pode ser interrompido.

 

Resolução

Solução temporária:
Configure um servidor radius remoto que colete os logs de contabilidade.
O switch só registra 250.000 bytes dos logs de contabilidade e, em seguida, eles são substituídos.
Um servidor externo pode ser configurado para manter essas informações a fim de evitar qualquer perda de informações.
Configure um servidor Radius, configure o mesmo no switch e adicione a seguinte configuração usando o comando.

#aaa accounting default group <name of the server group>

Correção permanente:
A Cisco está trabalhando em uma solicitação de aprimoramento e criou o ID de problema da Cisco CSCwa20737 para rastrear (é necessário fazer login no site da Cisco para visualizar o problema.)

 

Mais informações

ID do problema da Cisco:
https://bst.cloudapps.cisco.com/bugsearch/bug/CSCwa20737 (é necessário fazer log-in no site da Cisco para visualizar o problema.)

 

Produtos afetados

Connectrix MDS-Series, Connectrix MDS-Series Data Center Network Manager
Propriedades do artigo
Número do artigo: 000193640
Tipo de artigo: Solution
Último modificado: 17 dez. 2024
Versão:  2
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