Sem exibição no monitor na porta Type-C nos notebooks Alienware X15 R2 e X17 R2

Resumo: O artigo a seguir apresenta informações sobre um problema de ausência de vídeo em uma tela externa. Nenhuma exibição na tela externa ao se conectar a notebooks Alienware x15 R2 e x17 R2 usando uma conexão Type-C. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Sem vídeo na tela externa

 

Os proprietários de notebooks gamer Alienware x15 R2 e x17 R2 podem enfrentar um problema de ausência de vídeo ao conectar um monitor externo. Isso pode acontecer nas seguintes circunstâncias:

  • O monitor externo é conectado ao notebook usando uma porta Thunderbolt ou USB Type-C
  • O modo gráfico é alternado apenas para a unidade de processamento gráfico dedicada NVIDIA (dGPU)
  • O notebook está ocioso há mais de 10 minutos

Causa

Nossa equipe de engenharia confirma que o modo dGPU da NVIDIA não consegue ligar a tela de volta automaticamente.

Resolução

Essa é uma limitação de design do modo dGPU da NVIDIA. Você pode usar as seguintes etapas para alterar o modo de exibição para Optimus:

  1. Clique com o botão direito na área de trabalho do sistema operacional Windows.

  2. Selecione Painel de controle NVIDIA no menu exibido.

  3. Vá para Gerenciar modo de exibição .

  4. Selecione Optimus.

  5. Clique em Apply.


Voltar ao início

Produtos afetados

Alienware x15 R2, Alienware x17 R2
Propriedades do artigo
Número do artigo: 000195362
Tipo de artigo: Solution
Último modificado: 13 mai. 2026
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.