PowerVault ME5: Impossibile modificare l'indirizzo IP di gestione predefinito, la subnet mask e il gateway sulle configurazioni a controller singolo utilizzando PowerVault Manager.
Resumo: Gli amministratori non sono in grado di modificare l'indirizzo IP di gestione predefinito, la subnet mask e il gateway su un singolo controller utilizzando PowerVault Manager. Utilizzare l'interfaccia a riga di comando (CLI) di PowerVault per apportare le modifiche. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Questo articolo si applica agli array PowerVault ME5012 o ME5024 con una configurazione a controller singolo.
Se un amministratore tenta di modificare l'indirizzo IP di gestione predefinito (10.xx.xx.x) di un sistema a controller singolo ME5 utilizzando PowerVault Manager (vedere la schermata allegata), il pulsante "Set IPV4" non si attiva.

Provare un altro web browser o cancellare la cache del browser non ha alcun effetto sul problema.
Causa
Questo problema riguarda i sistemi PowerVault con la versione del firmware del controller ME5.1.0.0.0 e verrà risolto in una versione futura del firmware.
Resolução
- Aprire una sessione SSH all'IP di gestione predefinito 10.0.0.2 utilizzando un'applicazione terminale come PuTTY e utilizzare l'interfaccia della riga di comando (CLI) per modificare l'indirizzo IP di gestione.
NOTA: È inoltre possibile collegare il cavo USB fornito con PowerVault ME5 alla porta CLI del controller e aprire una connessione seriale dall'host collegato.
- Effettuare il login con un account utente con il ruolo di gestione.
- Utilizzare il comando set di parametri di rete per modificare le impostazioni. L'esempio è riportato di seguito:
# set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller a # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller bNOTA: La sessione SSH viene terminata a questo punto ed è necessario accedere all'array ME5 da un host su questo intervallo IP o ripristinare utilizzando il cavo seriale per gestire l'array.
Produtos afetados
ME Series, PowerVault ME5012, PowerVault ME5024Propriedades do artigo
Número do artigo: 000197927
Tipo de artigo: Solution
Último modificado: 19 mai. 2023
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.