O notebook Alienware não tem áudio

Resumo: Este artigo apresenta informações sobre um problema de ausência de áudio no Alienware m15 R7, Alienware m15 R7 AMD, Alienware m17 R5 AMD e Alienware X14.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas


Sem áudio

 

Nenhum problema de áudio ocorre quando:

  1. Depois de limpar a instalação do Windows, os drivers necessários não são instalados automaticamente.
  2. Não reiniciar o computador depois de desinstalar manualmente e reinstalar os drivers de áudio necessários
  3. Quaisquer alterações nos drivers de áudio são causadas por outro software
  4. Não configurar corretamente o dispositivo de reprodução de áudio

Os seguintes drivers devem ser instalados:

  • Driver de áudio Realtek

Gerenciador de Dispositivos

(Figura 1 — como verificar se os drivers de áudio Realtek estão instalados)

 


Voltar ao início

 


Causa

Driver ausente ou corrompido ou configuração de áudio incorreta.


Voltar ao início

 

Resolução

 

Como recuperar se o driver de áudio Realtek não for instalado:

  1. Atualize os drivers do computador usando o Windows Update.

    Windows Updater

  2. Faça download manualmente dos drivers necessários no site da Dell: Driver de áudio Realtek e driver de amplificadores de alto-falante incrível Cirrus Logic (pacote de driver único)

    Puxar de Drivers

Etapas para instalar os drivers de áudio:

  1. Desinstale o driver atual seguindo os prompts de instalação.

    Instalação de drivers 1

  2. Depois que a desinstalação dos drivers atuais estiver concluída, NÃO desmarque "Sim, quero reiniciar meu computador agora". Clique em Avançar para reiniciar imediatamente o computador e instalar o driver de áudio mais recente.

    Instalação de drivers 2

  3. Verifique novamente os drivers de áudio para verificar as versões corretas instaladas (descritas acima).

Se os drivers corretos estiverem instalados e não houver áudio, verifique se o caminho de áudio está definido corretamente:

  1. Certifique-se de que os alto-falantes estejam selecionados como o dispositivo de reprodução.

    Dispositivo de reprodução


Voltar ao início

 


Produtos afetados

Alienware m15 R7 AMD, Alienware m15 R7, Alienware m17 R5 AMD, Alienware x14
Propriedades do artigo
Número do artigo: 000205123
Tipo de artigo: Solution
Último modificado: 15 mai. 2026
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.