Avamar — o backup agendado não é executado porque um grupo de backup nele não contém mais membros

Resumo: Avamar — o backup agendado não é executado porque um grupo de backup nele não contém mais membros.

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Sintomas

Uma política de backup agendada que costumava ser executada não é mais executada no horário agendado.

Siga as etapas abaixo para verificar se a política de backup agendada não está mais em execução.

  1. Faça log-in no servidor Avamar usando SSH como administrador.
  2. Alterar diretório: cd /usr/local/avamar/var/mc/server_log/
  3. Execute o seguinte comando:
    • para f em mcserver.log.*; do grep -H "schedName" $f && echo && echo "#######################" && echo; Feito

No exemplo abaixo, procure o "schedName" para Backup Policy, 3_pm. O comando mostra outros nomes agendados de política de backup, mas não o "schedName=3_pm" que deve ser encontrado:
Exemplo:

admin@lAvamar_server:/usr/local/avamar/var/mc/server_log/>: for f in mcserver.log.*; do grep -H "schedName" $f && echo && echo "################################" && echo; done
mcserver.log.11:

SchedID=S1111111111111 schedName=BU_REP_STD11 version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665088200000  />

################################
mcserver.log.12:

SchedID=S2222222222222 schedName=BU_VM_CLIENTS_STD1_0100-1700_16HRS version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665100800000 />

################################


 

Causa

A política de backup, 3_pm, contém vários grupos. 
Um desses grupos não contém membros. 
Esse grupo vazio usado para conter vários clients de máquina virtual.
O cliente se descontinuou gradualmente e os removeu do vCenter e o grupo ficou vazio.
O Avamar não sinaliza se um grupo está vazio e o processo para executar a política de backup agendada 3_pm impede que o agendamento seja executado.

Resolução

1. Identifique qual política de backup agendada não está mais em execução. 
2. Verifique se a política de backup contém vários grupos e se nenhum grupo está vazio.
3. Se um grupo vazio for encontrado, remova o grupo vazio da política de backup.
4. Execute um backup manual ou permita que a política de backup seja executada conforme agendado.
5. No diretório /usr/local/avamar/var/mc/server_log/ /, execute o seguinte comando para pesquisar o schedName no arquivo mcserver.log.0 para ver se o nome da política de backup foi encontrado.  

grep "schedName" mcserver.log.0 

6. Se o schedName da política de backup NÃO for encontrado, entre em contato com o Suporte Dell.

Produtos afetados

Data Protection, Solutions, Storage
Propriedades do artigo
Número do artigo: 000210062
Tipo de artigo: Solution
Último modificado: 27 mai. 2026
Versão:  8
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