Mensagem "Access Denied" Status Code 403 do armazenamento de backup do Amazon S3 no Cloudlink

Resumo: Resolvendo o erro "Access Denied" Status Code 403 na configuração do armazenamento de backup do Amazon S3.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

"Access Denied" ao testar o acesso ao armazenamento de backup do Amazon S3:

image.png

Exemplo de erro:
com.amazonaws.services.s3.model.AmazonS3Exception: Access Denied (Service: Amazon S3 Status Code: 403 Error Code: AccessDenied Request ID: WX2272G8B4XMDJKZ S3 Extended Request ID: [...]

Causa

Política de acesso de bucket incorreta definida para o bucket no Amazon S3.

Resolução

Aplique a política correta de acesso ao bucket. Veja abaixo um exemplo de política de acesso ao bucket que funciona.
{
    "Versão": "2012-10-17",
    "Declaração": [
        {
            "Sid": "Editor Visual0",
            "Efeito": "Permitir",
            "Ação": [
                "s3:GetObjectVersionTagging",
                "s3: ReplicateObject",
                "s3:GetObjectAcl",
                "s3: GetIntelligentTieringConfiguration",
                "s3: PutLifecycleConfiguration",
                "s3:GetObjectVersionAcl",
                "s3:PutObjectTagging",
                "s3: DeleteObject",
                "s3: DeleteObjectTagging",
                "s3:GetBucketPolicyStatus",
                "s3:GetObjectRetention",
                "s3: DeleteObjectVersionTagging",
                "s3:GetBucketNotification",
                "s3: GetReplicationConfiguration",
                "s3:PutObject",
                "s3:GetObject",
                "s3:PutBucketNotification",
                "s3:PutBucketLogging",
                "s3: GetAnalyticsConfiguration",
                "s3:GetObjectVersionForReplication",
                "s3: GetLifecycleConfiguration",
                "s3: GetInventoryConfiguration",
                "s3:GetBucketTagging",
                "s3: DeleteObjectVersion",
                "s3:GetBucketLogging",
                "s3:ListBucketVersions",
                "s3: ReplicateTags",
                "s3: RestoreObject",
                "s3:ListBucket",
                "s3: GetAccelerateConfiguration",
                "s3:GetBucketPolicy",
                "s3: PutEncryptionConfiguration",
                "s3: GetEncryptionConfiguration",
                "s3: AbortMultipartUpload",
                "s3: PutBucketTagging",
                "s3:GetObjectTagging",
                "s3: GetMetricsConfiguration",
                "s3:PutBucketVersioning",
                "s3:GetBucketPublicAccessBlock",
                "s3:ListBucketMultipartUploads",
                "s3:PutObjectVersionTagging",
                "s3:GetBucketVersioning",
                "s3:GetBucketAcl",
                "s3: PutInventoryConfiguration",
                "s3: PutObjectRetention",
                "s3:GetBucketCORS",
                "s3:GetBucketLocation",
                "s3: ReplicateDelete",
                "s3:GetObjectVersion"
            ],
            "Recurso": [
                "arn:aws:s3:::BUCKET",
                "arn:aws:s3:::BUCKET/*"
            ]
        }
    ]
}

Produtos afetados

CloudLink SecureVM, CloudLink
Propriedades do artigo
Número do artigo: 000210609
Tipo de artigo: Solution
Último modificado: 17 mai. 2026
Versão:  6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.