Problema em que a câmera do monitor Dell para de responder ou está presa
Resumo: Este artigo ajuda na recuperação de um problema na câmera que parou de responder ou travou.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Produtos afetados:
- Dell P3424WEB
- Dell P2724DEB
- Dell P2424HEB
A câmera pode parar de responder quando o Windows Hello para empresas está ativado. Ele mostra que nenhum dispositivo foi encontrado e que a câmera não pode ser encontrada ou detectada no Gerenciador de periféricos ou no Gerenciador de dispositivos.

Causa
O firmware da câmera (FW) está causando o problema.
Resolução
Há três soluções temporárias para recuperar esse problema:
- Desconecte e conecte o cabo upstream
- Desligue o monitor e ligue-o novamente
- Desconecte o cabo de alimentação do monitor e conecte-o novamente
Solução:
Um novo firmware para evitar que a câmera pare de responder ou fique travada foi lançado. Faça download do firmware em Drivers e downloads do monitor:
Produtos afetados
Dell P2424HEB, Dell P2724DEB, Dell P3424WEBPropriedades do artigo
Número do artigo: 000221072
Tipo de artigo: Solution
Último modificado: 19 mai. 2026
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.