O computador pára de responder após executar o Windows Update KB5051987

Resumo: Este artigo fornece informações sobre um computador que pára de responder após a atualização para o KB5051987 a partir do Windows Update.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Quando um computador para de responder ou congela intermitentemente, verifique se o computador tem Microsoft KB5051987 instalado.

Como verificar se o Windows Update é KB5051987:

  1. Clique com o botão direito no ícone do Windows e selecione Configurações
  2. Clique em Windows Update
  3. Acesse Histórico de atualizações, desinstale as atualizações e verifique se KB5051987 está presente.

Plataformas afetadas:

  • Alienware Aurora ACT1250
  • Alienware Aurora R16
  • Alienware M16 R2
  • Alienware M18 R2
  • Alienware X16 R2
  • Dell Tower Plus EBT2250

Causa

Atualização da Microsoft KB5051987 resolve problemas de segurança do sistema operacional Windows, mas que podem causar instabilidade.

Resolução

Desinstalação KB5051987 do Windows.

  1. Abra Configurações, vá para Windows Update e desinstale atualizações.
  2. Escolha KB5051987 para desinstalar.

Produtos afetados

Alienware Aurora ACT1250, Alienware Aurora R16, Alienware m16 R2, Alienware m18 R2, Alienware x16 R2, Dell Tower Plus EBT2250
Propriedades do artigo
Número do artigo: 000308881
Tipo de artigo: Solution
Último modificado: 23 mai. 2026
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.