RecoverPoint for Virtual Machines : Groupes de cohérence à l’état d’erreur
Сводка: RecoverPoint for Virtual Machines : Groupes de cohérence en état d’erreur, ou boucles de pause/initialisation/erreur
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Groupes de cohérence à l’état Erreur ou boucles de pause/initialisation/erreur.
Exemple d’état à partir de get_group_state commande :
CG:
Enabled: YES
Transfer source :
Source Copy :
Cible :
Enabled: OUI
État de la réglementation : RÉGULÉ
RPA principale active : RPA 1
Journal : RESYNCHRONISATION
LONGUE Accès au stockage : NO ACCESS
Max journal size : 1.09 TB
Source :
Enabled: YES
Active primary RPA : RPA 1
Storage access : ACCÈS DIRECT (données de marquage)
Lien :
Source-Target> :
Data Transfer: ERREUR
Enabled: YES
Transfer source :
Source Copy :
Cible :
Enabled: OUI
État de la réglementation : RÉGULÉ
RPA principale active : RPA 1
Journal : RESYNCHRONISATION
LONGUE Accès au stockage : NO ACCESS
Max journal size : 1.09 TB
Source :
Enabled: YES
Active primary RPA : RPA 1
Storage access : ACCÈS DIRECT (données de marquage)
Lien :
Source-Target> :
Data Transfer: ERREUR
Événements dans l’interface graphique ou get_events_log CLI :
Temps : Mon Jan 16 15:29:30 2017
Topic : Champ d’application du GROUPE
: Niveau DÉTAILLÉ
: ERROR
Event ID : 4009
Cluster :
Target_Site_vRPA Liens globaux : None
Groups : [CG, CG_Copy]
Liens: [CG, CG_Prod->CG_Copy]
Sommaire : Suspension du transfert de données pour le groupe
Détails : Reason= erreur du distributeur.
Temps : Mon Jan 16 15:31:03 2017
Topic : Champ d’application du GROUPE
: Niveau DÉTAILLÉ
: ID d’événement AVERTISSEMENT
: 4001
Cluster :
Source_Site Liens globaux : None
Groups : [CG, CG_Prod]
Résumé: Problème mineur dans les capacités
du groupe Détails : Les copies sont reliées.
RPA1 :
Marquage (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Oui - côté défini comme source. Site=Source_Site.
Mise en miroir du backlog source (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NOT NEEDED
Transfer (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NO - impossible de conserver l’historique - pas mis en pause sur le snapshot et le problème de volume utilisateur - problème de volume. site=Target_Site, RPA1, device=[CG, CG_Copy, CG_RSET_CG_3_0_scsi].
Box et VM partagent ESX = SAME_ESX_NOT_SAME
RPA2 :
Marking (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Yes - côté défini comme source. Site=Source_Site.
Source backlog mirroring (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NOT NEEDED
Transfer (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Yes
Journal (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Yes
Target backlog mirroring (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NOT NEEDED
Preferred = NO
Box and VM share ESX = SAME_ESX_SAME Number
of VMs in same ESX is 1
Error in replication logs (extracted.*/files/home/kos/replication/result.log) :
2017/01/16 13:03:30.187 - #1 - 5508/5482 - DataCommIoRequest : Got NACK from splitter, Error code = 2 *m_kboxDataCommMessage = KboxDataCommMessage, DataCommMessage, m_multiIoId : 1804479667 m_msgId : 17968710 m_type : 1 m_lbaAndLens : 1 longueurInBlocks : 1024 m_guid : 0x69f6a49648317aec m_version : 0 m_isFastPath : 1 m_hostId : ESX 0x10f9536584e11e30 m_priority :
6 Erreurs dans les journaux de séparateur sur l’hôte visibles dans les journaux de réplication ci-dessus(m_hostId : ESX 0x10f9536584e11e30) :
2017/01/16 13:11:13.714 - #2 - 570188/570154 - KS : krnl :[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : Échec du 0x41132aa45240 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl :[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463060, startTC = 0
krnl :[13:11:13.594] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i : Échec de l’écriture sur le stockage. io_index = 0. État d’E/S 0. Échec de l’écriture DataComm.
2017/01/16 13:11:14.828 - #2 - 570188/570154 - KS : krnl :[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : Échec du 0x41132aa41210 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl :[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463777, startTC = 0
krnl :[13:11:14.289] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i : Échec de l’écriture sur le stockage. io_index = 0. État d’E/S 0. Échec de l’écriture DataComm.
2017/01/16 13:11:15.937 - #2 - 570188/570154 - KS : krnl :[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : Échec du 0x41132aa44c90 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl :[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250464606, startTC = 0
krnl :[13:11:15.118] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i : Échec de l’écriture sur le stockage. io_index = 0. État d’E/S 0. Échec de l’écriture DataComm.
krnl :[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : Échec du 0x4113298f6108 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl :[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i : numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250465165, startTC = 0
krnl :[13:11:15.676] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i : Échec de l’écriture sur le stockage. io_index = 0. État d’E/S 0. Échec de l’écriture DataComm.
Причина
Le magasin de données du côté cible de ces groupes de cohérence n’ayant pas d’espace libre, RecoverPoint n’a donc pas pu écrire dessus.
Разрешение
Résolution:
Passez en revue ESX côté cible pour voir que tous les magasins de données cibles (pour les hôtes et les journaux cibles) ont de l’espace libre.
Pour les magasins de données sans espace : libérez de l’espace ou augmentez la taille du magasin de données afin que RecoverPoint puisse y écrire.
Затронутые продукты
RecoverPoint for Virtual MachinesПродукты
RecoverPoint for Virtual MachinesСвойства статьи
Номер статьи: 000054855
Тип статьи: Solution
Последнее изменение: 20 Dec 2025
Версия: 4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.