RecoverPoint for Virtual Machines: Grupos de consistência em estado de erro
Сводка: RecoverPoint for Virtual Machines: Grupos de consistência em estado de erro ou loops de pausa/inicialização/erro
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Grupos de consistência no estado Error ou loops de pausa/inicialização/erro.
Exemplo de estado get_group_state comando:
CG:
Enabled:
SIM Origem da transferência: Texto de origem
:
Alvo:
Enabled:
SIM Status do regulamento: REGULAMENTADO
RPA primário ativo: Registro do RPA 1
: RESSINCRONIZAÇÃO
LONGA Acesso ao armazenamento: SEM ACESSO
Tamanho máximo do registro: 1,09 TB
Fonte:
Enabled:
SIM RPA primário ativo: Acesso ao armazenamento do RPA 1
: ACESSO DIRETO (dados de marcação)
Link:
Origem-destino>:
Transferência de dados: ERROR
Enabled:
SIM Origem da transferência: Texto de origem
:
Alvo:
Enabled:
SIM Status do regulamento: REGULAMENTADO
RPA primário ativo: Registro do RPA 1
: RESSINCRONIZAÇÃO
LONGA Acesso ao armazenamento: SEM ACESSO
Tamanho máximo do registro: 1,09 TB
Fonte:
Enabled:
SIM RPA primário ativo: Acesso ao armazenamento do RPA 1
: ACESSO DIRETO (dados de marcação)
Link:
Origem-destino>:
Transferência de dados: ERROR
Eventos na GUI ou CLI get_events_log:
Hora: Mon Jan 16 15:29:30 2017
Tópico: Escopo do GRUPO
: Nível DETALHADO
: ID do evento ERROR
: Cluster 4009
:
Target_Site_vRPA Links globais: Nenhum
grupo: [CG, CG_Copy]
Links: [CG, CG_Prod->CG_Copy]
Sumário: Pausando a transferência de dados para o grupo
Detalhes: Reason=erro do distribuidor.
Hora: Mon Jan 16 15:31:03 2017
Tópico: Escopo do GRUPO
: Nível DETALHADO
: ID do evento de advertência
: Cluster 4001
:
Source_Site Links globais: Nenhum
grupo: [CG, CG_Prod]
Resumo: Problema secundário nos detalhes dos recursos
do grupo: As cópias são vinculadas.
RPA1:
Marking (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Sim - lado definido como origem. Site=Source_Site.
Espelhamento do backlog de origem (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NÃO NECESSÁRIO
Transferência (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NÃO - não é possível manter o histórico - Não pausado no snapshot e problema de volume de usuário - Problema de volume. Site=Target_Site, RPA1, Device=[CG, CG_Copy, CG_RSET_CG_3_0_scsi].
Compartilhamento de caixa e VM ESX = SAME_ESX_NOT_SAME
RPA2:
Marking (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Sim — lado definido como origem. Site=Source_Site.
Espelhamento do backlog de origem (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NÃO NECESSÁRIO
Transferência (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Sim
Diário (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Sim
Espelhamento de backlog de destino (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NÃO NECESSÁRIO
Preferencial = NÃO
Box e compartilhamento de VM ESX = SAME_ESX_SAME
O número de VMs no mesmo ESX é 1
Erro nos logs de replicação (extraído.*/files/home/kos/replication/result.log):
2017/01/16 13:03:30.187 - #1 - 5508/5482 - DataCommIoRequest: NACK obtido do divisor, código de erro = 2 *m_kboxDataCommMessage = KboxDataCommMessage, DataCommMessage, m_multiIoId: 1804479667 m_msgId: 17968710 m_type: 1 m_lbaAndLens: 1 lengthInBlocks: 1024 m_guid: 0x69f6a49648317aec m_version: 0 m_isFastPath: 1 m_hostId: 0x10f9536584e11e30 m_priority ESX:
6 Erros nos logs do divisor no host vistos nos logs de replicação acima(m_hostId: ESX 0x10f9536584e11e30):
2017/01/16 13:11:13.714 - #2 - 570188/570154 - KS: krnl:[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Falha no 0x41132aa45240 de E / S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463060, startTC = 0
krnl:[13:11:13.594] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Falha ao gravar no armazenamento. io_index = 0. Status da E/S 0. Falha na gravação da DataComm.
2017/01/16 13:11:14.828 - #2 - 570188/570154 - KS: krnl:[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Falha 0x41132aa41210 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463777, startTC = 0
krnl:[13:11:14.289] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Falha ao gravar no armazenamento. io_index = 0. Status da E/S 0. Falha na gravação da DataComm.
2017/01/16 13:11:15.937 - #2 - 570188/570154 - KS: krnl:[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Falha no 0x41132aa44c90 de E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250464606, startTC = 0
krnl:[13:11:15.118] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Falha ao gravar no armazenamento. io_index = 0. Status da E/S 0. Falha na gravação da DataComm.
krnl:[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Falha 0x4113298f6108 E/S. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250465165, startTC = 0
krnl:[13:11:15.676] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Falha ao gravar no armazenamento. io_index = 0. Status da E/S 0. Falha na gravação da DataComm.
Причина
O armazenamento de dados no lado de destino para esses grupos de consistência não tinha espaço livre, portanto, o RecoverPoint não podia gravar neles.
Разрешение
Resolução:
Analise o ESX no lado de destino para ver se todos os armazenamentos de dados de destino (para hosts e registros de destino) têm espaço livre.
Para armazenamentos de dados sem espaço — libere espaço ou aumente o tamanho do repositório de dados para que o RecoverPoint possa gravar nele.
Затронутые продукты
RecoverPoint for Virtual MachinesПродукты
RecoverPoint for Virtual MachinesСвойства статьи
Номер статьи: 000054855
Тип статьи: Solution
Последнее изменение: 20 Dec 2025
Версия: 4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.