RecoverPoint for Virtual Machines: Skupiny konzistence v chybovém stavu

Сводка: RecoverPoint for Virtual Machines: Skupiny konzistence v chybovém stavu nebo smyčkách pozastavení/inicializace/chyby

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы



Skupiny konzistence v chybovém stavu nebo smyčkách pozastavení/inicializace/chyby.

Ukázkový stav z get_group_state příkazu:
  CG:
    Enabled: ANO
Zdroj přenosu: Zdrojová
kopie:
      Cíl:
        Enabled:
ANO Stav regulace: REGULOVANÝ
        Aktivní primární RPA: Časopis RPA 1
: DLOUHÁ RESYNC
Přístup k úložišti: ŽÁDNÝ PŘÍSTUP
Maximální velikost žurnálu: 1,09 TB
Zdroj:
        Enabled:
ANO Aktivní primární RPA: RPA 1
Přístup k úložišti: PŘÍMÝ PŘÍSTUP (údaje o značení)
Odkaz:
      Zdroj-cíl>:
        Data Transfer: ERROR

Události v grafickém uživatelském rozhraní nebo rozhraní příkazového řádku get_events_log:

  Time:                 Mon Jan 16 15:29:30 2017
Téma:                Rozsah SKUPINY
:                PODROBNÁ
úroveň:                ID události ERROR
:             Cluster 4009
:              
Target_Site_vRPA Globální odkazy:         Žádné
skupiny:               [CG, CG_Copy]
  Odkazy:                [CG, CG_Prod->CG_Copy]
Souhrn:              Pozastavení přenosu dat pro podrobnosti o skupině
:              Důvod=chyba distributora.

  Time:                 Mon Jan 16 15:31:03 2017
Téma:                Rozsah SKUPINY
:                PODROBNÁ
úroveň:                
ID události upozornění:             Cluster 4001
:              
Source_Site Globální odkazy:         Žádné
skupiny:               [CG, CG_Prod]
  Shrnutí:              Drobný problém ve schopnostech
skupiny Detaily:              Kopie jsou propojeny.

RPA1:
Marking (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Ano - strana definovaná jako zdroj. Site=Source_Site.
Zrcadlení zdrojového backlogu (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NENÍ POTŘEBA
Přenos (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NE – Nelze udržovat historii – není pozastaveno na snímku a problém se svazkem uživatele – Problém se svazkem. Site=Target_Site, RPA1, Device=[CG, CG_Copy, CG_RSET_CG_3_0_scsi].
Sdílená složka počítače Box a virtuálního počítače ESX = SAME_ESX_NOT_SAME

RPA2:
Marking (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = Ano – strana definovaná jako zdroj. Site=Source_Site.
Zrcadlení zdrojového backlogu (GlobalCopy(SiteUID(0x1207d88a9b552bf9) 0) ) = NENÍ NUTNÉ
Přenos (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Ano
Deník (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = Ano
Zrcadlení cílového backlogu (GlobalCopy(SiteUID(0x7b8822840a7e317f) 0) ) = NEPOTŘEBNÉ
Preferované = NO
Box a sdílená složka virtuálního počítače ESX = SAME_ESX_SAME
Počet virtuálních počítačů ve stejném systému ESX je 1

Chyba v protokolech replikace (extrahovaných.*/files/home/kos/replication/result.log):
2017/01/16 13:03:30.187 - #1 - 5508/5482 - DataCommIoRequest: Mám NACK z rozdělovače, kód chyby = 2 *m_kboxDataCommMessage = KboxDataCommMessage, DataCommMessage, m_multiIoId: 1804479667 m_msgId: 17968710 m_type: 1 m_lbaAndLens: 1 délkaInBlocks: 1024 m_guid: 0x69f6a49648317aec m_version: 0 m_isFastPath: 1 m_hostId: Systém ESX 0x10f9536584e11e30 m_priority:

6 Chyby v protokolech rozdělovače na hostiteli, které se zobrazují v protokolech replikace výše (m_hostId: ESX 0x10f9536584e11e30):
2017/01/16 13:11:13.714 - #2 - 570188/570154 - KS: krnl:[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Operace IO 0x41132aa45240 se nezdařila. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:13.594] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463060, startTC = 0
krnl:[13:11:13.594] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Zápis do úložiště se nezdařil. io_index = 0. Stav I/O 0. Zápis do datové komunikace se nezdařil.
2017/01/16 13:11:14.828 - #2 - 570188/570154 - KS: krnl:[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Operace IO 0x41132aa41210 se nezdařila. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:14.289] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250463777, startTC = 0
krnl:[13:11:14.289] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Zápis do úložiště se nezdařil. io_index = 0. Stav I/O 0. Zápis do datové komunikace se nezdařil.
2017/01/16 13:11:15.937 - #2 - 570188/570154 - KS: krnl:[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Operace IO 0x41132aa44c90 se nezdařila. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:15.118] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250464606, startTC = 0
krnl:[13:11:15.118] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Zápis do úložiště se nezdařil. io_index = 0. Stav I/O 0. Zápis do datové komunikace se nezdařil.
krnl:[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: Operace IO 0x4113298f6108 se nezdařila. Host_Status = 0x0, Device_Status = 0x8, dataLength = 393216
krnl:[13:11:15.676] 0/0 #0 - IoEsx_ToStorage_v_isSucceeded_i: numFSSRetries = 0, numFDSRetries = 0, absTimeoutMS = 250465165, startTC = 0
krnl:[13:11:15.676] 0/0 #0 - CommandIoDataCommWrite_v_storageEndIo_i: Zápis do úložiště se nezdařil. io_index = 0. Stav I/O 0. Zápis do datové komunikace se nezdařil.

Причина

Úložiště dat na cílové straně pro tyto skupiny konzistence nemělo žádné volné místo, takže do nich nástroj RecoverPoint nemohl zapisovat.
 

Разрешение

Usnesení:

Zkontrolujte systém ESX na cílové straně a zkontrolujte, zda všechna cílová úložiště dat (pro cílové hostitele a žurnály) mají volné místo.
Pro úložiště dat bez místa – uvolněte místo nebo zvětšete velikost úložiště dat, aby do něj nástroj RecoverPoint mohl zapisovat.

Затронутые продукты

RecoverPoint for Virtual Machines

Продукты

RecoverPoint for Virtual Machines
Свойства статьи
Номер статьи: 000054855
Тип статьи: Solution
Последнее изменение: 20 Dec 2025
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.