Avamar. Рекомендации по резервному копированию удаленных клиентов по глобальной сети (WAN)

Сводка: В этой статье приведены некоторые передовые практики резервного копирования удаленных клиентов по глобальной сети (WAN)

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Клиент выполняет резервное копирование на сервер Avamar, используя канал глобальной сети с низкой пропускной способностью или высокой задержкой. 

С момента активации клиент не смог выполнить начальное резервное копирование.

Причина

Первоначальное резервное копирование клиента Avamar является полным резервным копированием данных. Все данные, отсутствующие на сервере Avamar, переносятся во время начального резервного копирования. 

Чем больше клиент и чем уже «канал», тем больше вероятность, что резервное копирование не удастся завершить в течение отведенного окна резервного копирования.

Разрешение

Для такого типа сценария рекомендуемой процедурой является заполнение Avamar Server данными от удаленного клиента:
  1. Скопируйте данные на портативное запоминающее устройство (например, жесткий диск USB).
  2. Установка программного обеспечения Avamar на клиенте, локальном для Avamar Server.
  3. Подключите портативное запоминающее устройство к локальному клиенту.
  4. Выполните однократное резервное копирование всех данных с портативного запоминающего устройства.
  5. Запустите резервное копирование удаленного клиента.

Когда клиент выполняет резервное копирование, он передает по сети только новые или измененные данные. Поскольку основной объем данных уже скопирован, резервное копирование выполняется быстро.

Дополнительная информация

 

 

Затронутые продукты

Avamar

Продукты

Avamar
Свойства статьи
Номер статьи: 000062988
Тип статьи: Solution
Последнее изменение: 13 Nov 2025
Версия:  6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.