Dell Data Protection Encryption endpoint with SED showing as Not Protected in Remote Management Console
Сводка: Learn more about Dell Enterprise Server Remote Management Console showing an endpoint's EndPoint Protection Status as Not Protected when the Dell Data Protection | Encryption client is installed with a Self-Encrypting Drive (SED) and has System Data Encryption (SDE) policy enabled. ...
Симптомы
Affected Products:
- Dell Data Protection | Self-Encrypting Drive
Причина
This is because the Dell Data Protection | Encryption client is designed to disable SDE if it detects a SED drive. When the Dell Data Protection | Enterprise Server has SDE set as a policy for this machine, the device sweep timestamp is not updated, and the server does not set the Protected flag.
Разрешение
In the Remote Management Console, all other status fields for this endpoint have the correct information, but the SDE start and end sweep time fields are blank.
You can search for CanApplySDE on any device with the Dell Data Protection | Encryption software client to determine if an SED or Full Volume Encryption (FVE) policy is in play and being applied.
When the Shield can apply the SDE policy properly, you see this line:
CanApplySDE? - Yes (SED present = 0, FVE Provisioned = 0, FVE Decrypting = 0, Always Apply= 0, FVE Disks=0)
To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
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