Синий экран на компьютере Latitude XX20 во время работы с изображениями

Сводка: Ошибка «Недоступное загрузочное устройство» возникает при создании образа Latitude XX20 с помощью System Center Configuration Manager или Microsoft Deployment Toolkit.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Ошибка синего экрана «Недоступное загрузочное устройство» наблюдается при создании образов компьютеров Tiger Lake с помощью драйверов IRST Latitude XX20 CAB-файла с System Center Configuration Manager (SCCM) или Microsoft Deployment Toolkit (MDT). Эта проблема возникает только при создании образов компьютеров в режиме RAID ON и не влияет на компьютеры в режиме AHCI.

Затронутые платформы:

  • Latitude 3120
  • Latitude 3320
  • Latitude 3420
  • Latitude 3520
  • Latitude 5320
  • Latitude 5420
  • Latitude 5520
  • Latitude 7320
  • Latitude 7420
  • Latitude 7520
  • Latitude 9420
  • Latitude 9520

Причина

Правила именования папок приводят к неправильному извлечению правильных драйверов.

Разрешение

Существует два способа устранения синего экрана недоступного загрузочного устройства во время создания образа.

Способ 1. Импорт CAB-файла драйвера вручную

  1. Перейдите в службу поддержки Dell и скачайте CAB-файл драйвера Windows 10 для затронутой платформы Latitude.
  2. Извлеките CAB-файл.
  3. Либо удалите файл 7320-win10-A00-WP0RY\7320\win10\x64\storage\5KRPN_A00-00\F6\[2]NonVMD из структуры папок или удалите файлы iaAHCIC.inf и iaStorAC.inf из этого каталога.
    iaAHCIC.inf и iaStorAC.inf
  4. Откройте консоль Microsoft Endpoint Configuration Manager.
  5. Импортируйте драйверы из извлеченных папок и создайте пакет драйверов.
  6. Используйте пакет в задаче «Внедрение драйвера » в последовательности задач.

Способ 2. Использование кнопки «Import Easy» в Dell Command System Driver Library

  1. Откройте консоль Microsoft Endpoint Configuration Manager.
  2. Перейдите в раздел Библиотека программного обеспечения, затем в раздел Пакеты драйверов и нажмите кнопку Импорт библиотеки драйверов для командной системы Dell на панели кнопок.
  3. Следуйте указаниям мастера, чтобы выбрать и скачать CAB-файл для затронутой платформы Latitude, с которой вы работаете. После завершения работы мастера пакет драйверов будет создан в папке Dell System Cab Driver Packages. Нажмите на скачанный пакет драйверов модели, чтобы отобразить список драйверов в пакете.
  4. Найдите и удалите следующие два драйвера. Отключение драйвера не поможет. Необходимо удалить драйверы.
    • iaAHCIC.inf
    • iaStorAC.inf
    Удаление iaAHCIC.inf и iaStorAC.inf в System Center Configuration Manager
  5. Правой кнопкой мыши нажмите пакет драйверов, из которого были извлечены драйверы, выберите пункт Обновить точки распространения, затем нажмите кнопку ОК.
  6. Добавьте в последовательность задач задачу Применение драйверов .

Затронутые продукты

Latitude 3120, Latitude 3320, Latitude 5320, Latitude 7320, Latitude 3420, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5520, Latitude 7520, Latitude 9520, Latitude 5420
Свойства статьи
Номер статьи: 000183787
Тип статьи: Solution
Последнее изменение: 19 Apr 2025
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.