PowerStore. Состояние подключения к удаленной системе для передачи данных partial_connectivity 0x01700303

Сводка: В этой статье описывается недавно выявленная проблема, связанная с оповещениями PowerStore Replication о частичной потере подключения по каналам репликации. Эта проблема с большей вероятностью возникает, когда сеть репликации использует среду WAN, поскольку в таких средах обычно наблюдается более высокая задержка. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Поступают оповещения о частичной потере подключения к удаленному подключению <Dest. PowerStore> А через короткий промежуток времени приходит еще одно оповещение о том, что соединение восстановлено. Эти оповещения отображаются как в пользовательском интерфейсе PowerStore, так и в уведомлениях электронной почты.

При просмотре сессий репликации за период действия этих оповещений не было прервано ни одной сессии. Кроме того, никакие другие системы или приложения в сети не сообщают о проблемах с подключением.

Пример оповещений:
Remote System Data Connection State (partial_connectivity)
Error Code [0x01700303]
Service Tag [XXXXXX]
Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Major] Alert State [ACTIVE] Timestamp [2023-02-09T17:58:58.139441Z]
Description:
Some data connections from the remote system Cluster2 are disconnected.
System Impact:
Some or all replication/import sessions associated with the remote system may go into a system paused state. Some or all metro sessions associated with the remote system may go into fractured state.
Repair Flow:
Check and verify data network connectivity to your remote system %(remote_system_name) as per the best practise. Perform the Verify and Update operation to recover any connections.
Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_PARTIAL_CONNECTIVITY [0x01700303]
После этого в течение той же минуты появляется оповещение о разрешении проблем:
Remote System Data Connection State (ok)
Error Code [0x01700302]
Service Tag [XXXXXXX]
Appliance Name [appliance-1] Cluster Name [Cluster] Resource Type [remote_system] Resource Name [Cluster2] Severity [Info] Alert State [CLEARED] Timestamp [2023-02-09T17:58:58.296624Z]
Description:
The remote system Cluster2 is operating normally.
Reference: REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_OK [0x01700302]
Частота таких оповещений может варьироваться от тысяч в день до нескольких раз в неделю.

Причина

Эти оповещения создаются при потере сессий репликации PowerStore и могут быстро восстановиться, но для временного разрыва связи создаются оповещения. Если эти события быстро восстанавливаются, возможно, это не проблема, хотя и является симптомом проблемы в сети.

Разрешение

Ожидается, что PowerStoreOS 4.0 уменьшит частоту оповещений, хотя события все еще могут возникать. 

Временное решение.
Если вы считаете, что проблемы соответствуют описанным в этой статье, обратитесь в службу технической поддержки Dell для PowerStore и укажите эту статью.

В качестве возможного временного решения рекомендуется внедрить QoS в сети для канала репликации. Это предложение зависит от конкретной среды и может уменьшить или не уменьшить количество отображаемых оповещений. Также рекомендуется убедиться, что для сети удаленного подключения задан параметр «Высокая». Он находится в свойствах удаленного подключения. 

Некоторая дополнительная информация, которая поможет убедиться, что проблема соответствует тому, что описано в этой статье:

  • Выполняется ли репликация по глобальной или локальной сети?
  • Выделенная или общая глобальная или локальная сети?
  • Каков размер или скорость канала для глобальной или локальной сети?
  • Другие системы или приложения сообщают о проблемах с подключением за тот же период времени?

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000209430
Тип статьи: Solution
Последнее изменение: 29 Sep 2025
Версия:  8
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.