PowerStore: Test av anslutning misslyckas för SupportAssist i direktanslutningsläge

Сводка: Knappen "TEST CONNECTION" i användargränssnittet utförde inte anslutningskontrollen via proxyservern när proxyservern konfigurerades. Det kontrollerar alltid direktanslutningen mellan PowerStore och Dells backend-server. Om PowerStore inte har direkt åtkomst till Dells backend-server misslyckas testet när SupportAssist faktiskt fungerar via proxyservern. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

SupportAssist med proxyserver är konfigurerad, fungerar perfekt eftersom loggar laddas upp till CloudIQ och supporten kan komma åt disksystemet på distans.

Men användaren kan få följande fel när han eller hon klickar på knappen "TESTA ANSLUTNING" i användargränssnittet.

Verify for address: <Proxy server IP> and Port: <Proxy server port> failed. Reason is timedout
Felmeddelanden när du klickar på knappen TESTA ANSLUTNING

 

 

Причина

PowerStore-tekniker har bekräftat att det är ett kodproblem att anslutningskontrollen som initieras via knappen TEST CONNECTION i användargränssnittet inte tar hänsyn till proxyserverkonfigurationen. Om PowerStore inte kan nå ut direkt till Dells backend-server misslyckas TEST CONNECTION-kontrollen.

 

Разрешение

Felet kan ignoreras eftersom det inte korrekt återspeglar statusen för SupportAssist.

Problemet kommer att åtgärdas i en framtida version och KB-artikeln kommer att uppdateras i enlighet med detta när korrigeringen är klar.

 

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000223786
Тип статьи: Solution
Последнее изменение: 14 Apr 2025
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.