Dell Unity: Utökning av ett VMFS-datalager slutfördes med problem Det gick inte att lägga till värdåtkomst till datalagret delvis Felkod:0x5c00106
Сводка: Expandering av ett VMFS-datalager slutfördes med problem: "Det gick inte att lägga till värdåtkomst till datalagret delvis (felkod:0x5c00106)
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Misslyckades: Det gick inte att lägga till värdåtkomst till datalagret delvis (felkod:0x5c00106)
Återställningsresultat: Uppgiften återställdes och markerades som misslyckad. Det beror på att vissa åtgärder misslyckades eller att SP startades om.
Jobbet slutfört med problem vid 85%.
Datalagerstorleken ökas i Unity, men inga ändringar visas i vSphere.
Problemet stämmer inte överens med Dell EMC Unity: Det går inte att expandera ett VMware-datalager med en virtuell dator som körs (kan korrigeras av användaren)
Återställningsresultat: Uppgiften återställdes och markerades som misslyckad. Det beror på att vissa åtgärder misslyckades eller att SP startades om.
Jobbet slutfört med problem vid 85%.
Datalagerstorleken ökas i Unity, men inga ändringar visas i vSphere.
Problemet stämmer inte överens med Dell EMC Unity: Det går inte att expandera ett VMware-datalager med en virtuell dator som körs (kan korrigeras av användaren)
Причина
Autentiseringsuppgifterna för vCenter har nyligen ändrats men uppdateras inte i Unity. Detta kan leda till autentiseringsfel, vilket kan leda till att jobbet delvis slutförs.
Разрешение
Uppdatera inloggningsuppgifterna som används av Unity för att få åtkomst till vCenter.
I Unity-användargränssnittet
går du till>>VMware>>vCenter>> Välj specifikt vCenter och uppdatera inloggningsuppgifterna som används för att komma åt vCenter.
Uppdatera giltiga autentiseringsuppgifter och försök expandera datalagringen igen. Detta bör lösa problemet.
(Inloggningsuppgifterna måste tillhöra en användare som har antingen administratörs- eller VMware-administratörsroll)
Kontrollera att datalagret/LUN har utökats på både Unisphere och vSphere.
Om följande fel tas emot när du expanderar: "Misslyckades: Lagringsservern upptäckte ett internt fel i VMware-hypervisorprogrammet. Granska händelseloggarna på VMware-hypervisorsidan. (Felkod:0x5c0000c)."
Se: Dell EMC Unity: Det går inte att expandera ett VMware-datalager med en virtuell dator som körs (kan korrigeras av användaren)
I Unity-användargränssnittet
går du till>>VMware>>vCenter>> Välj specifikt vCenter och uppdatera inloggningsuppgifterna som används för att komma åt vCenter.
Uppdatera giltiga autentiseringsuppgifter och försök expandera datalagringen igen. Detta bör lösa problemet.
(Inloggningsuppgifterna måste tillhöra en användare som har antingen administratörs- eller VMware-administratörsroll)
Kontrollera att datalagret/LUN har utökats på både Unisphere och vSphere.
Om följande fel tas emot när du expanderar: "Misslyckades: Lagringsservern upptäckte ett internt fel i VMware-hypervisorprogrammet. Granska händelseloggarna på VMware-hypervisorsidan. (Felkod:0x5c0000c)."
Se: Dell EMC Unity: Det går inte att expandera ett VMware-datalager med en virtuell dator som körs (kan korrigeras av användaren)
Затронутые продукты
Dell EMC Unity FamilyПродукты
Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Свойства статьи
Номер статьи: 000223837
Тип статьи: Solution
Последнее изменение: 09 Apr 2024
Версия: 1
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.