Dell Unity: SupportAssist mislykkedes under netværkskontrol med fejlkode: 0x6400c1f

Сводка: Unity SupportAssist mislykkedes efter opgradering til 5.3.1 med fejlkode: 0x6400c1f (kan rettes af brugeren)

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Unity SupportAssist mislykkedes
SupportAssist opretter ikke forbindelse
SupportAssist mislykkedes under netværkskontrol.
Fejlkode: 0x6400c1f

 

Причина

Dette problem er blevet identificeret efter opgradering til 5.3.1.

 

Разрешение

  1. Log på Unity CLI som service.

  2. Få SupportAssist-forbindelsesstatus.

    svc_supportassist -s
  3. Genstart SupportAssist-tjenesten.

    svc_supportassist -r
    Bemærk: Kontrollér status for SupportAssist, og hvis problemet stadig ikke er løst, skal du gå til næste trin.
  4. Sikkerhedskopier SupportAssist-konfigurationen, og notér de IP-adresser eller FQDN er, der bruges til det eksisterende SupportAssist-miljø. Dette er et forsigtighedstrin.

    svc_supportassist --backup /home/service/user/
  5. Ryd op i SupportAssist-konfigurationen.

    svc_supportassist -c
  6. Omkonfigurer SupportAssist fra Unisphere manuelt som en ny konfiguration.

    Omkonfiguration af SupportAssist:

    Bemærk: Det kan være nødvendigt at hente en adgangsnøgle fra produktsupportportalen for at genaktivere den.
    1. Vælg ikonet Indstillinger. Vinduet Indstillinger åbnes.
    2. Vælg Supportkonfiguration.
    3. Vælg SupportAssist på rullelisten under Supportkonfiguration.
      SupportAssist-startside
    4. Klik på Konfigurer. Guiden Konfigurer SupportAssist vises for at vise oplysninger om SupportAssist-licensaftalen.
    5. Vælg Acceptér licensaftale for at acceptere vilkårene i SupportAssists slutbrugerlicensaftale (EULA), og klik derefter på Næste. Slutbrugerlicensaftalen for SupportAssist skal accepteres for at aktivere og konfigurere SupportAssist.

       

      BEMÆRK: Når licensaftalen er accepteret, vises den ikke igen. Oplysninger om forbindelsestype vises.
    6. Angiv de relevante SupportAssist-tilslutningsmuligheder, der foretrækkes.
    7. Klik på Næste for at fortsætte. Oplysninger om netværkstjek vises.
    8. Gør ét af følgende:
      • Lad afkrydsningsfeltet "Brug globale proxyindstillinger" være markeret. Det er ikke valgt som standard.
      • Vælg Brug globale proxyindstillinger.
      Konfigurer SupportAssist.

       

      BEMÆRK: Hvis denne indstilling vælges, vises de aktuelt konfigurerede globale proxyserverindstillinger under afkrydsningsfeltet og bruges til SupportAssist-forbindelsen. Men hvis den aktuelle globale proxyservertype er SOCKS, vises der en fejl. SupportAssist understøtter ikke en SOCKS-proxyserver.
      For at fortsætte skal den globale proxyserver konfigureres til HTTP i stedet eller ikke bruges, hvis det er muligt.
    9. Klik på Næste for at køre en netværkskontrol for at validere SupportAssist-konfigurationens netværksparathed. Når netværkskontrollen er fuldført, vises Gennemse konfigurationsoplysninger.
    10. Kontrollér, at valgene i SupportAssist og de tidligere relaterede betjeningsresultater er korrekte.
      Netværkstjek
    11. Hvis oplysningerne i Gennemse konfiguration er korrekte, skal du klikke på Udfør.
      SupportAssist-forbindelsen bør være aktiveret efter et par minutter, og resultatoplysningerne ser ud til at vise en meddelelse om, at SupportAssist er gennemført.
      Afkrydsningsfeltet "Send systemdata tilbage til CloudIQ" er som standard markeret (aktiveret).
    12. Gør ét af følgende:
      • Lad afkrydsningsfeltet "Send systemdata tilbage til CloudIQ" være markeret.
      • Fjern markeringen i afkrydsningsfeltet for at deaktivere afsendelse af data til CloudIQ (anbefales ikke).

       

      BEMÆRK: CloudIQ kan aktiveres eller deaktiveres, når SupportAssist-konfigurationen er fuldført fra Indstillinger > Supportkonfiguration > CloudIQ.
    13. Klik på Luk for at lukke guiden.
      Konfigurationsresultater

 

Næste trin, hvis det er nødvendigt: Test altid forbindelsen efter konfiguration af SupportAssist.
Denne proces kontrollerer, at forbindelsen fungerer, og tillader Dell at genkende systemet.

 

Klik på Test på et af følgende steder:

  • Systemservice > under SupportAssist
  • Indstillinger > Understøttelse af konfiguration > SupportAssist

 

Test supportassistent

 

BEMÆRK: Hvis status ikke er ændret efter 10 minutter (den tid, det bør tage at teste og opdatere status), skal du kontakte support.

 

Testresultater

 

Hvis du vil opdatere status fra Ukendt, skal du klikke på Opdater.
Hvis du vil ændre SupportAssist-konfigurationsoplysningerne, skal du vælge Skift.
Guiden Konfigurer SupportAssist vises, hvor du kan foretage ændringer.

 

BEMÆRK: For Unity-operativsystemet version 5.4 eller nyere, eller som er blevet opgraderet fra version 5.3 til version 5.4:
Hvis både indstillingerne indgående forbindelse til fjernadgang og RSC (Remote Secure Credentials) tidligere er valgt, vises indstillingen RSC ikke igen.

 

For yderligere oplysninger se: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us

 

Затронутые продукты

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
Свойства статьи
Номер статьи: 000224108
Тип статьи: Solution
Последнее изменение: 23 Apr 2024
Версия:  1
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.