Avamar:代理管理代理狀態錯誤:「無法連線到 Proxy。檢查網路設定」
Сводка: 在 Avamar HMTL5 系統管理員 UI 中,「代理管理」下的「代理狀態」功能表會報告錯誤,指出「無法連線到代理。檢查網路設置。儘管如此,代理仍會成功接受備份和還原工作,且 Avamar 伺服器可以在所有標準要求的 TCP 連接埠上連線至代理,如記錄所示。
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Симптомы
Avamar 在 Avamar HTML5 系統管理員 UI (AUI) 代理管理 > 代理狀態功能表中報告錯誤。儘管發生此錯誤,代理仍會接受備份和還原工作,且 Avamar 伺服器可以在所有標準 TCP 連接埠上進行連線。
Причина
Avamar Proxy Deployment Manager (PDM) 會使用簡單的 TCP 同步到連接埠 7 (xinetd echo),以在部署期間確認代理的 IP 位址是否可用 (以避免 IP 衝突),並確認代理是否正常運作。此檢查會在啟動與 vami-sfcb 服務的更全面連線之前進行,以驗證關鍵服務的狀態 (Jetty、vami-sfcb、Avagent、vmwareflr、vmtools)。
通常不使用此舊版服務埠,並且代理通過重置來回應 TCP 同步。但是,在防火牆丟棄同步數據包的環境中,PDM 代理狀態功能報告代理無法訪問。
Разрешение
此行為是預期行為,表示防火牆正在丟棄埠 7 上的 TCP 同步數據包。若要解決此問題,請考慮下列選項:
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允許 TCP 連接埠 7 流量:修改外部防火牆規則以允許 TCP 連接埠 7 流量,讓 Avamar 代理能夠傳送自己的重設要求。這可確保代理狀態檢查功能報告正確無誤。
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設定防火牆以拒絕 TCP 連接埠 7 流量:防火牆不是丟棄數據包,而是將防火牆配置為拒絕 TCP 連接埠 7 上的流量。請注意,拒絕此埠上的流量會禁用 PDM IP 衝突檢測功能,使其無法識別正在使用的 IP 位址。
作為替代因應措施,可將自訂內部軟體規則新增至 Avamar 組態以處理此情況。如需詳細說明,請參閱下列知識文章:000019911
Затронутые продукты
AvamarСвойства статьи
Номер статьи: 000227103
Тип статьи: Solution
Последнее изменение: 23 Jul 2024
Версия: 2
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