Резервное копирование базы данных NetWorker SQL принудительно выполняется на уровне «Full»
Сводка: Резервное копирование базы данных NetWorker SQL принудительно выполняется на уровне «Full»
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Резервное копирование базы данных NetWorker SQL принудительно выполнялось в полном объеме, если для уровня резервного копирования было установлено значение «Только инкремент/журналы».
Предупреждение в журнале nsrsqlsv:
(pid7004) NSR critical 39 Failed to find matching recover object. (pid7004) NSR info 75 No full backupset was found for "database name" Backup level forced to database full
Причина
Индексы для клиента не создаются на сервере NetWorker. Сообщения в журналах управляющей программы сервера NetWorker:
File_index notice Notice: the index header for client is currently unavailable
Разрешение
Выполнить
После
'nsrck -L6 client name'Следуют
nsrinfo -n mssql clientnameи убедитесь, что наборы сохранений отображаются в списке.
После
nsrck -L6Первое резервное копирование будет выполняться на уровне «Полный», а последующие операции резервного копирования будут инкрементными или регистрироваться только при правильном планировании.
Дополнительная информация
Убедитесь, что также выполнено следующее:
1) Модель базы данных заполнена
2) Существует
предыдущая полная резервная копия базы данных 3) Последнее резервное копирование базы данных было выполнено с помощью NMM.
4) Зазор между журналами не обнаружен.
1) Модель базы данных заполнена
2) Существует
предыдущая полная резервная копия базы данных 3) Последнее резервное копирование базы данных было выполнено с помощью NMM.
4) Зазор между журналами не обнаружен.
Затронутые продукты
NetWorker FamilyСвойства статьи
Номер статьи: 000055541
Тип статьи: Solution
Последнее изменение: 12 Dec 2025
Версия: 5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.