Как собрать журнал накопителей ленточной библиотеки ML6000

Сводка: В этой статье описывается процесс создания журналов для системы ML6000.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

В случае возникновения проблемы иногда необходим журнал с одного или нескольких накопителей. Ниже вы можете найти два описания того, как это сделать через веб-интерфейс.

Причина

Целевое использование.

Разрешение

 

SLN316909_en_US__1icon Остановите все запущенные задания программного обеспечения для резервного копирования и дождитесь, пока библиотека не перейдет в режим простоя.

 Подключитесь к библиотеке через веб-интерфейс и выполните вход.

Стандартный пользователь: admin
Стандартный пароль: password

SLN316909_en_US__2ML6Drv1


SLN316909_en_US__3ML6Drv2
В разделе «Tools» выберите «Drive Operations».
SLN316909_en_US__4ML6Drv3

Выберите «Retrieve tape drive log» и подтвердите нажатием кнопки «Next».
SLN316909_en_US__5ML6Drv4

В этом окне выберите диск, с которого вы хотите экспортировать журнал, установите флажок и подтвердите нажатием кнопки «Next».
SLN316909_en_US__6ML6Drv5

Подтвердите загрузку с помощью «Применить»
SLN316909_en_US__7ML6Drv6

На этом массаже снова подтвердите «ОК».
SLN316909_en_US__8ML6Drv7

SLN316909_en_US__9ML6Drv8

SLN316909_en_US__10ML6Drv9

После того, как журнал будет собран, вы получите загрузку через браузер.


Если вам нужен журнал с другого диска, вернитесь к выбору диска и выберите следующий.

Обратите внимание, что скачивание журналов с диска может занять некоторое время. Более быстрый способ использования накопителей IBM - с помощью PowerVault - Как создать журнал с помощью ITDT (IBM Tape Diagnostic Tool).

Затронутые продукты

PowerVault ML6000
Свойства статьи
Номер статьи: 000142814
Тип статьи: Solution
Последнее изменение: 06 Oct 2022
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.