Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)
Сводка: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
Причина
Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Разрешение
Solution de contournement :
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
- Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur :
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
- Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
Затронутые продукты
Dell EMC UnityСвойства статьи
Номер статьи: 000190184
Тип статьи: Solution
Последнее изменение: 11 May 2026
Версия: 5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.