PowerEdge: Error en el dispositivo TPM 2.0 de ESXi 7.0 detectado, pero no se puede establecer una conexión

Сводка: Errores de TPM en ESXi 7.0 cuando se conecta el host a vCenter 6.7 o posterior.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

TPM 2.0 device detected but a connection cannot be established.

Причина

ESXi 6.7 y versiones posteriores solo son compatibles con SHA-256.

Разрешение

Requisitos: Modo de arranque de UEFI y arranque seguro activados

Quite el host de vCenter antes de continuar con los pasos que se indican a continuación
:


1.        Mientras arranca el sistema, presione F2 para ingresar a System Setup.
número arábigo.        En la pantalla Menú principal de configuración del sistema, haga clic en BIOS> del sistema Configuración de seguridad del sistema.
3.        En la opción TPM Security , seleccione On.
4.        Guarde los ajustes.
5.        Reinicie el sistema.
6.        Vuelva a ingresar a Configuración del sistema.
Artículo 7.        En la pantalla Menú principal de configuración del sistema, haga clic en BIOS> del sistema Configuración de seguridad del sistema.
8.        Seleccione la opción Configuración avanzada de TPM.
9.        En la opción Selección de algoritmo de TPM2, seleccione SHA256 y, a continuación, vuelva a la pantalla Configuración de seguridad del sistema.
Artículo 10.      En la pantalla Configuración de seguridad del sistema, en la opción Intel TXT , seleccione Activado.
Artículo 11.      Guarde los ajustes.
Artículo 12.      Reinicie el sistema.

Дополнительная информация

Затронутые продукты

VMware ESXi 6.7.X, VMware ESXi 7.x, VMware ESXi 8.x

Продукты

Modular Infrastructure, Rack Servers, Tower Servers, OEM Server Solutions
Свойства статьи
Номер статьи: 000193231
Тип статьи: Solution
Последнее изменение: 30 Jan 2025
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.