Unisphere не удается зарегистрироваться в CloudIQ после модернизации ESRS до SCG Secure Connect Gateway

Сводка: При переходе на Secure Connect Gateway (SCG) с сервиса EMC Secure Remote Services (ESRS) заказчик не может зарегистрировать Unisphere в CloudIQ.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

После обновления до SCG в CloudIQ может отображаться сообщение об отключении дискового массива. Если заказчик попытается повторно зарегистрироваться, новая регистрация завершится ошибкой:

Could not connect to SRS Gateway.


После попыток регистрации в collection.log отображается сообщение, подобное следующему:

Response code 400 in the ESRS response body: Device matches not found for input device with Serial Number ELMUSPxxxxxxxx and UNISPHERE.

 

 

 

Причина

SCG не распознает серийный номер Unisphere, используемый в удаленной технической поддержке EMC Secure Remote Support. 

Разрешение

Для того чтобы SCG могла правильно связать и записать правильный серийный номер для экземпляра Unisphere, для Unisphere требуется регистрация нового серийного идентификатора.

 

При наличии встроенных данных:

Переименуйте файл:

ProductSerialNumber.pers
------
/opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

         mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

Перезапустите SMAS.

eCmd -c offline -entity=app -name=smisu4v

  Дождитесь успешного завершения автономного режима, затем перезапустите SMAS:

eCmd -c online -entity=app -name=smisu4v

 

Если Standalone:

  1. Переименуйте файл:
ProductSerialNumber.pers

      A. Автономный путь к Linux:

 /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers

      Команда для переименования файла:

mv /opt/emc/SMAS/jboss/standalone/data/esrs/productserialnumber.pers productserialnumber.pers.old

         Б. Автономный путь Windows: 

<Install_Dir>\SMAS\jboss\standalone\data\esrs\productserialnumber.pers

                Переименование с помощью функции переименования в Проводнике.

 

  1. Перезапустите SMAS.

Затронутые продукты

Unisphere for PowerMax

Продукты

Secure Connect Gateway, CloudIQ, EMC Secure Remote Services, CloudIQ, Secure Connect Gateway
Свойства статьи
Номер статьи: 000195931
Тип статьи: Solution
Последнее изменение: 23 Jan 2026
Версия:  6
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.