PowerStore:无法加载系统配置数据 (0xE04040010004)

Сводка: 无法登录 PowerStore Manager (UI) 并显示错误。

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

受影响的版本:1.0.4.0.5.006 及更低版本。


尝试登录到 UI 将失败,并显示错误消息:

Unable to load system configuration data.Contact your service provider for assistance: Error: Service unavailable.Please retry in a few minutes.(0xE04040010004)

image.png 



仍然可以通过 SSH/CLI 正常访问,并且 PSTCLI 按预期工作。

 

Причина

在 PowerStoreOS V1 中,当指标收集会话重叠(上一个收集尚未完成,下一个收集周期已经开始)时,SDNAS 的指标收集工作流可能会导致死锁。
 

Разрешение

此问题已在 PowerStoreOS 版本 2.0.0.0 中得到解决。

如果您无法登录 PowerStore Manager (UI) 并显示与此相同的错误,请联系 Dell EMC 技术支持或您的授权服务代表,并引用此知识库文章 ID。
 

Дополнительная информация

提醒:这与 KB 000184530 不同。通用错误代码相同,但错误消息不同。

Затронутые продукты

PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000T
Свойства статьи
Номер статьи: 000189069
Тип статьи: Solution
Последнее изменение: 06 Aug 2025
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.