Ошибка STOP 0x7e или 0x139 при использовании встроенной веб-камеры

Сводка: В этой статье представлена информация по устранению 0x7e и 0x139 ошибок Windows STOP при использовании встроенной веб-камеры.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Эти ноутбуки, работающие под управлением операционной системы Windows, могут перестать отвечать и перезапуститься с отображением ошибки на экране. Они сообщают об одной из следующих ошибок STOP при использовании Teams или Zoom для видеоконференции или других приложений, использующих веб-камеру:

STOP error 0x7e: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
STOP error 0x139: KERNEL_SECURITY_CHECK_FAILURE

Затронутые платформы:

  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Premium PA14250
  • Dell Pro 14 Plus PB14250

Причина

Эта проблема вызвана ошибкой драйвера встроенной веб-камеры.

Разрешение

Примечание. Перед началом обновления выполните следующие действия:

Обновление драйвера Intel 2D Imaging, Vision, USB Bridge для камеры до версии 80.25982.6.19, A05 или позже на ноутбуке проблема исчезнет. Для скачивания и установки Intel-2D-Imaging-Vision-USB-Bridge-Driver-for-Camera_TJFTW_WIN64_80.25982.6.19_A05.exe см.: Руководство по обновлению драйверов

Затронутые продукты

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250
Свойства статьи
Номер статьи: 000332087
Тип статьи: Solution
Последнее изменение: 23 May 2026
Версия:  4
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.