NetWorker: сбой резервного копирования с сообщением «pseudo_saveset прервано, истекло время ожидания бездействия

Сводка: Резервное копирование клиента NetWorker завершается сбоем, pseudo_saveset отчет прерван, истекло время ожидания бездействия.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Некоторые операции резервного копирования NetWorker завершаются сбоем во время psuedo_saveset Создание, сообщение о проблемах истечения времени ожидания бездействия:

savegrp NSR warning Aborting inactive job (JOBID) CLIENT_NAME:pseudo_saveset. It has been inactive from 'DAY MONTH DATE HH:mm:SS YYYY'(EPOCH_TIMESTAMP) to 'DAY MONTH DATE HH:mm:SS YYYY'(EPOCH_TIMESTAMP) for 1817 seconds.
savegrp NSR info CLIENT_NAME:pseudo_saveset aborted, inactivity timeout has been reached.

Причина

pseudo_saveset — это набор сохранений привязки метаданных, используемый для регистрации важных параметров, относящихся к рабочему процессу клиентских заданий, и важен для таких функций, как немедленное клонирование отдельных наборов сохранений; Он автоматически генерируется в начале резервного копирования в качестве индикатора списка наборов сохранений, настроенных для запуска для клиента.

 

Действие резервного копирования содержит тайм-аут бездействия , значение по умолчанию — 30 мин. pseudo_saveset Перечисление больших структур данных может занять достаточно много времени, чтобы pseudo_saveset Отображается как неактивный и закрывается из-за тайм-аута бездействия.

Разрешение

Если эти сбои резервного копирования повторяются на одном или нескольких клиентах, выполните одно из следующих действий.

Вариант 1 (параллелизм клиентских систем).

Клиентский параллелизм определяет количество потоков данных, которые клиент может использовать одновременно во время резервного копирования. Потоки данных включают в себя резервные потоки данных, savefs процессов и заданий зондирования.

Значение по умолчанию для сервера NetWorker отличается от значения для всех остальных клиентских ресурсов:

  • Для клиентского ресурса сервера NetWorker значение по умолчанию равно 12. Это более высокое значение по умолчанию позволяет серверу выполнять большее количество резервных копий индекса во время действия резервного копирования.
  • Для всех остальных клиентов значение по умолчанию равно 4.

Чтобы определить параллелизм клиента, используйте атрибут Parallelism клиентского ресурса. Атрибут parallelism можно найти на вкладке Globals(1 of 2) свойств клиента. Более высокий параллелизм клиента приводит к тому, что несколько потоков сохранения одновременно пытаются получить доступ к дискам клиента. В зависимости от конфигурации системы клиента и сценария/нагрузки это может привести к состязанию дисков. 

Дополнительные сведения см. в руководстве по администрированию NetWorker, доступном по адресу: Поддержка NetWorker | Руководства и документы 

Вариант 2 (тайм-аут бездействия).

Отключите или увеличьте тайм-аут бездействия действия резервного копирования.

 

Откройте свойства действия резервного копирования и измените значение времени ожидания бездействия в окне Дополнительные параметры . Тайм-аут бездействия указывается в минутах (по умолчанию 30). Чтобы отключить тайм-аут бездействия, установите значение 0. Учитывайте следующее. Оставьте тайм-аут бездействия отключенным, пока не будет выполнено несколько операций резервного копирования. После определения средней продолжительности задания задайте Тайм-аут бездействия, позволяющий завершить задание. При выборе этого значения учитывайте дополнительные накладные расходы. Например, если резервное копирование занимает в среднем четыре часа, установите для времени ожидания бездействия пять часов (или более).

Дополнительная информация

Затронутые продукты

NetWorker
Свойства статьи
Номер статьи: 000050051
Тип статьи: Solution
Последнее изменение: 23 Jun 2026
Версия:  7
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.