Risoluzione dei problemi relativi all'impossibilità di ricevere la posta sui dispositivi Workspace ONE

Сводка: Risolvere il problema "Impossibile ricevere la posta. Errore "connessione al server non riuscita" sui dispositivi Workspace ONE. Scopri le procedure di risoluzione dei problemi per Windows, Mac, Android e iOS, inclusi i controlli degli URL SEGA. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Prodotti interessati:

  • Workspace ONE

Sistemi operativi interessati:

  • Windows
  • Mac
  • Android
  • iOS

I dispositivi Workspace ONE visualizzano il seguente errore quando tentano di sincronizzare la posta.

"Cannot get mail. The connection to the server failed."

Причина

Ciò può verificarsi se l'URL di Secure Email Gateway (SEG) non è accessibile esternamente.

Разрешение

Quando si verifica questo errore, effettuare le seguenti procedure di risoluzione dei problemi:

  • Accertatevi che l'URL di SEG funzioni correttamente accedendo a https://microsoft-server-activesyncQuesto link ipertestuale indirizza a un sito web esterno a Dell Technologies.. All'utente dovrebbe essere richiesto un nome utente e una password. Se l'URL funziona correttamente quando vi si accede localmente dal server SEG, ma non quando la connessione è esterna, ad esempio dal computer, è presente un problema di rete (ad esempio una regola del firewall) che non consente il passaggio della connessione.
  • È necessario aggiungere una voce DNS per consentire l'accesso alla posta elettronica tramite Wi-Fi aziendale se i dispositivi possono accedere al server da reti diverse.
  • Se il problema interessa un solo dispositivo, provare a registrarlo nuovamente.

Se non si utilizza un gateway di posta elettronica sicuro (SEG), controllare quanto indicato di seguito:

  • Controllare le impostazioni di connessione nel client di posta.
  • Verificare che la password sia corretta.
  • Se la connessione avviene tramite cellulare, passa al Wi-Fi e riprova.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Дополнительная информация

 

Видео

 

Затронутые продукты

VMWare AirWatch, Workspace One
Свойства статьи
Номер статьи: 000125399
Тип статьи: Solution
Последнее изменение: 12 Jul 2024
Версия:  13
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.