Solução de problemas de Não é possível obter erro de e-mail em dispositivos Workspace ONE

Сводка: Resolva o problema "Não é possível receber e-mail. Erro "Falha na conexão com o servidor" em dispositivos Workspace ONE. Conheça as etapas de solução de problemas para Windows, Mac, Android e iOS, incluindo verificações de URL do SEG. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Produtos afetados:

  • Workspace ONE

Sistemas operacionais afetados:

  • Windows
  • Mac
  • Android
  • iOS

Os dispositivos Workspace ONE veem o seguinte erro ao tentar sincronizar e-mails.

"Cannot get mail. The connection to the server failed."

Причина

Isso poderá ocorrer se o URL do SEG (Secure Email Gateway, Gateway Seguro de E-mail) não estiver acessível externamente.

Разрешение

Ao encontrar esse erro, execute estas etapas de solução de problemas:

  • Certifique-se de que a URL do SEG esteja funcionando corretamente acessando https://microsoft-server-activesyncEsse hiperlink direcionará você para um site fora da Dell Technologies.. Será solicitado que você forneça um nome de usuário e uma senha. Se a URL funcionar corretamente ao acessá-la localmente a partir do servidor SEG, mas não funcionar quando a conexão externamente, como em, do seu computador, haverá um problema de rede (como uma regra de firewall) que não está permitindo a conexão.
  • Você deverá adicionar uma entrada DNS para permitir o acesso ao e-mail por Wi-Fi corporativo se os dispositivos puderem acessar o servidor a partir de redes diferentes.
  • Se isso afetar apenas um dispositivo, tente registrar novamente o dispositivo.

Se você não estiver usando um gateway de e-mail seguro (SEG), verifique os itens abaixo:

  • Verifique as configurações de conexão no client de e-mail.
  • Verifique se a senha está correta.
  • Se estiver conectado pelo celular, alterne para o Wi-Fi e tente novamente.

Para entrar em contato com o suporte, consulte Números de telefone do suporte internacional do Dell Data Security.
Acesse o TechDirect para gerar uma solicitação de suporte técnico on-line.
Para obter insights e recursos adicionais, participe do Fórum da comunidade de segurança da Dell.

Дополнительная информация

 

Видео

 

Затронутые продукты

VMWare AirWatch, Workspace One
Свойства статьи
Номер статьи: 000125399
Тип статьи: Solution
Последнее изменение: 12 Jul 2024
Версия:  13
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.